Comments

248 Comments

This update has been unpushed.

Please update to 22 which seems OK.

notice:

So pushing anything > 14 seems a bad idea

Thanks for #1832301

BZ#1832301 service fail to start "error initializing graphdriver"

As CentOS 7.8 is now officially released, pushing to stable

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

F30 buildroot is broken

DEBUG util.py:593:    - nothing provides python2-imagesize needed by python2-sphinx-1:1.8.4-1.fc30.noarch
DEBUG util.py:593:    - nothing provides python2.7dist(imagesize) needed by python2-sphinx-1:1.8.4-1.fc30.noarch

merging rawhide changes in stable branch is a terrible idea

BZ#1753484 Unwanted WARNING: unable to delete selinux filesystems

Bad karma without any information / bug report is bull shit and will be ignored

subscribe

Notice: It looks like this package have benn revuild against RHEL 7.7 and thus is broken on CentOS 7.6 (7.7 is not yet released)

Resolving Dependencies
--> Running transaction check
---> Package xorgxrdp.x86_64 0:0.2.10-4.el7 will be installed
--> Processing Dependency: xorg-x11-server-Xorg(x86-64) = 1.20.4 for package: xorgxrdp-0.2.10-4.el7.x86_64
--> Finished Dependency Resolution
Error: Package: xorgxrdp-0.2.10-4.el7.x86_64 (epel)
       Requires: xorg-x11-server-Xorg(x86-64) = 1.20.4
       Installed: xorg-x11-server-Xorg-1.20.1-5.6.el7_6.x86_64 (@updates)
           xorg-x11-server-Xorg(x86-64) = 1.20.1-5.6.el7_6
       Available: xorg-x11-server-Xorg-1.20.1-3.el7.x86_64 (base)
           xorg-x11-server-Xorg(x86-64) = 1.20.1-3.el7
       Available: xorg-x11-server-Xorg-1.20.1-5.el7.x86_64 (updates)
           xorg-x11-server-Xorg(x86-64) = 1.20.1-5.el7
       Available: xorg-x11-server-Xorg-1.20.1-5.1.el7.x86_64 (updates)
           xorg-x11-server-Xorg(x86-64) = 1.20.1-5.1.el7
       Available: xorg-x11-server-Xorg-1.20.1-5.2.el7_6.x86_64 (updates)
           xorg-x11-server-Xorg(x86-64) = 1.20.1-5.2.el7_6
       Available: xorg-x11-server-Xorg-1.20.1-5.3.el7_6.x86_64 (updates)
           xorg-x11-server-Xorg(x86-64) = 1.20.1-5.3.el7_6

Wordpress 5.2 now requires PHP 5.6 so is no more suitable for EPEL-7 but will go in EPEL-8

This update has been unpushed.

karma

Sorry for late test...

createrepo and modifyrepo symlinks have been removed, which is not expected in a minor update

BZ#1691218 too much output debug