Comments

247 Comments

but which idiot tool pretends ...

Me :p Read my comment above.

Update path is ok (for installed packages), including with remi repository enabled (testing repository needed)

Notice, as codecs moved from /usr/lib64/ImageMagick-6.9.3/ to /usr/lib64/ImageMagick-6.9.9/ a reboot should be suggested.

Notice, as codecs moved from /usr/lib64/ImageMagick-6.9.3/ to /usr/lib64/ImageMagick-6.9.9/ a reboot should be suggested.

subscribe for notification

subscribe for notification

karma

Not acceptable, see update policy.

karma

Not acceptable, see update policy.

Having "remi" key is great, BTW, the provided key is the old one used for Fedora <= 25. The new one is used for Fedora >= 26 https://git.remirepo.net/cgit/rpms/remi-release.git/plain/RPM-GPG-KEY-remi2017

BZ#1476582 uw-imap-devel-2007f-14.el7.x86_64.rpm missing

@leigh123linux: ErrorĀ : nothing provides gstreamer1-plugins-ugly-free(x86-64) = 1.10.4 needed by gstreamer1-plugins-ugly-1.10.4-3.fc25.x86_64

Fix issue with recent update in rpmfusion

Fixes broken in F25 updates

karma

Thanks

BZ#1397238 An internal error occurred during: "Open Call Hierarchy action".
User Icon remi commented & provided feedback on lz4-1.7.5-1.fc25 3 years ago
karma
BZ#1410352 Missing symbol LZ4_versionString
BZ#1410367 lz4-1.7.5 is available
karma

Fix kerberos authent for fedoraproject.org

BZ#1401605 Adding Kerberos user fails for non-domain accounts

Indeed, but as this package is really new, I prefer to push v2 "now" before people start to used v1 intensively.

This update has been unpushed.