Comments

247 Comments

This update has been unpushed.

This update has been unpushed.

Shouln't php-akamai-open-edgegrid-client 0.6.0 be added to this update ?

This update has been unpushed.

This update has been unpushed.

Unpushed as this breaks symfony.

User Icon remi commented & provided feedback on v8-5.2.258-7.fc25 3 years ago
karma

Was able to build v8js PHP extension and run its test suite :) Thanks.

FYI, I just push php-extras to stable, so ok to also push this one.

Dependency issue should be fixed by php-extras-5.3.3-5.el6

BZ#1340650 SRPM builds submitted from CLI fail: "invalid request"
User Icon remi commented & provided feedback on gd-2.2.1-1.fc24 4 years ago
karma

PHP build: ok ABI compat: ok

BZ#1338491 gd-2.2.1 is available
BZ#1340428 CVE-2015-8877 gd: php: gdImageScaleTwoPass function in gd_interpolation.c uses inconsistent allocate and free approaches [fedora-all]
BZ#1338907 CVE-2015-8877 gd: gdImageScaleTwoPass function in gd_interpolation.c uses inconsistent allocate and free approaches
User Icon remi commented & provided feedback on gd-2.2.1-1.fc24 4 years ago

This update breaks PHP build, I need to check ABI compat + backport change from PHP 7

Good catch, the CVE-2014-2053 is EL-6 only (which have 1.9.7), all other branches already have 1.9.8 (so removed from this update)

BZ#1323610 Broken since 3.6.1
BZ#1324488 rabbitmq-server unable to start due to /usr/lib/rabbitmq/bin/ being missing in 3.6.1-1