Comments

240 Comments
karma

Tested in my local buildroot for php56 and php70 SCLs => ok.

Thanks.

BZ#1315051 Can't build metapackage on Fedora 24
BZ#1198693 RFE: remove 'scls' from %{_sysconfdir} and %{_localstatedir}
karma

Fix #1311032

karma

Seeing the numerous issue on F23...

This update seems a terrible bad idea (especially the split)

Cannot downgrade because of DNF: https://bugzilla.redhat.com/1311037

Breaks Thunderbird: https://bugzilla.redhat.com/1311032

karma

soname change in stable branch !! Bad idea !! (even if too late)

BZ#1290571 msgpack 1.3.0 is available
karma

OK, fix broken dep in F21

So abrt 2.3.0-11 have been push to stable, but it requires libreport-2.3.0-9.fc21 which, in this update withl abrt 2.3.0-10 :(

karma

Why have this push to stable without required libreport ?

Please, create a "single" update for both package to avoid such issue.

@rvogel: Please file a bug, this is not related to this erratum. Have been 775 for years

BZ#1261080 no talloc stackframe at ../source3/libsmb/clifsinfo.c:497, leaking memory
karma

atoum and php/pdepend test suite are now ok.

BZ#1199396 incorrect identification of duplicate IDs

Added in buildoot override, so I can build php-tecnickcom-tc-lib-barcode using it.

karma

@wincc I think the app is simply disabled (I had to re-enable it after the upgrade)

karma