Comments

240 Comments
karma

1039756 verified on RHEL6, PHPUnit works as expected.

php-lightopenid needs to comply to PHP Guidelines

User Icon remi commented & provided feedback on fann-2.2.0-5.el6 6 years ago
karma

Test ok.

User Icon remi commented & provided feedback on web-assets-4-3.el6 6 years ago
karma

Be aware thant the provided httpd configuration is for version 2.4 (ok in fedora), but will not work with 2.2 in EL.

karma

Just build php-pecl-msgpack against it (buildroot override submitted). Test suite succeed. Thanks

Please, unpush this package which break PHPUnit (bug #869367)

Please, unpush this package which break PHPUnit (bug #869367)

Please, unpush this package which break PHPUnit (bug #869367)

User Icon remi commented & provided feedback on mock-1.1.19-2.el6 8 years ago
karma

This update introduce a regression on createrepo feature, see https://bugzilla.redhat.com/783926

Please, push this to stable repo.

Sorry for the security tag (now removed), haven't be carefull enough reading the bug report...

This update has been submitted for stable.

This update has been submitted for testing.