Comments

164 Comments

@dhgutteridge: You always want to compare with the previous stable version of the package (4.4.9 in this case, so you're doing the right thing). See https://fedoraproject.org/wiki/QA:Update_feedback_guidelines#Major_bugs .

Fixes the broken dep.

BZ#1325722 kf5-kactivities-libs-15.21.0-1.fc23.x86_64 broken dependencies wants to remove plasma-desktop

Working again in F24. Thanks.

Why is this lower than the F23 version (fedfind-2.3.0-1.fc23, python-wikitcms-2.1.3-1.fc23, relval-2.1.2-1.fc23)?

karma

The default ELF version of this update works on the same machine where the ELF version of -10 and -11 failed and I had to use the non-ELF version. (I reported bug 1303804 .)

BZ#1303804 memtest86+-5.01-{10,11} doesn't work

@dhgutteridge: Unsigned add-ons work exactly the same as FF43, they're disabled by default but work if you toggle xpinstall.signatures.required to false in about:config. The unconditional disabling was delayed to FF46, scheduled for April. See https://blog.mozilla.org/addons/2016/01/22/add-on-signing-update/ .

Bodhi just removed this and replaced it with bzip2-1.0.6-18. See https://bugzilla.redhat.com/show_bug.cgi?id=1292914#c5 . You'll need to either ask dgilmore to restore -19, or submit a bump package.

This has downgraded the previous stable version bzip2-1.0.6-19.fc23. This is due to bodhi allowing downgraded packages in stable releases - see https://bugzilla.redhat.com/show_bug.cgi?id=1292914 . Dgilmore should be able to restore -19 by request, which in my opinion would be the clean way to deal with this, or you can just submit a bump update, which is what the libpng packager just did when it happened to that package.

If this is only being submitted to work around the fact that mistakenly downgraded this package, I think it would be better all around to just ask dgilmore to fix that and put 1.6.19-1 back where it belongs. He was able to do it when qemu was downgraded. See https://bugzilla.redhat.com/show_bug.cgi?id=1292914 .

This just replaced libpng-1.6.19-1.fc23 which was already in stable (bodhi wasn't smart enough to catch it). See https://bugzilla.redhat.com/show_bug.cgi?id=1292914#c4 .

Please ignore, I actually have libcacard-2.4.1-3.fc23 installed from Dec. 14 (although distro-sync wants to downgrade that to 2.4.1-2). Sorry for the noise.

Although this wasn't supposed to be pushed to stable, it was pushed on Dec. 14, and I have it installed. A distro-sync now wants to downgrade it to 2.4.1-2, which presumably is the correct version.

This is no longer in stable. I installed it on Dec. 14 but "yum-deprecated distro-sync" now wants to downgrade it to 2.4.1-2.

Works fine, including using default API key for openweathermap.org.

I see kf5-filesystem-5.15.0-1.fc23 in updates-testing, but not in any bodhi update. Am I missing it?

Resolving Dependencies --> Running transaction check ---> Package kf5-kdesu.x86_64 0:5.14.0-1.fc23 will be updated ---> Package kf5-kdesu.x86_64 0:5.15.0-2.fc23 will be an update --> Processing Dependency: kf5-filesystem >= 5.15.0 for package: kf5-kdesu-5.15.0-2.fc23.x86_64

Packages skipped because of dependency problems: kf5-kdesu-5.15.0-2.fc23.x86_64 from updates