Comments

24 Comments
BZ#1458222 with last kernel 4.11.3-200 VPN l2tp+ipsec not work property
BZ#1458499 4.11.x breaks tcp over udp for eg. ipsec connections (due to esp4 bug)

LGTM

BZ#1429753 Appears to be a dependency issue with update as of 2017-03-05(06)
BZ#1430177 Kontact doesn't work after update

LGTM

BZ#1429753 Appears to be a dependency issue with update as of 2017-03-05(06)

Works for me F24

karma

Seems to be working fine

No obvious issues

BZ#1398445 plasma-integration-5.8.3-1.fc24.x86_64 requires qt5-qtbase(x86-64) = 5.6.1

Generally seems to work, though as I reported on the fedora-kde list I did have a problem with my wallet. Another user reported that they could not reproduce, so I'm going to assume this was an issue in my environment.

Works for me, fixes several issues with 5.7.1

This cannot be installed without python-docker-py 1.8.0, which is not available in F23 updates-testing.

I'll also note that I gave +1 karma regardless of the crashes after login because that is nothing new -- previous versions of KDE frameworks did the same (or similar) thing.

Same thing here. Generally seems to work well, except I always get multiple crashes right after login:

https://bugzilla.redhat.com/show_bug.cgi?id=1280325 https://bugzilla.redhat.com/show_bug.cgi?id=1220048

BZ#1319869 Left-click does nothing for libappindicator-based tray icons

Works for me! Thanks for packaging this.

BZ#1234210 Review Request: pdf-stapler - tool for manipulating PDF documents from the command line

No crashing.

BZ#1291003 qt-5.5 segfault on QFileDialog without parent
BZ#1258416 Cannot read EPEL metadata
karma

Also fixes #1282197 for me.

karma

So far no errors/crashes with this version.

BZ#1265919 [abrt] recoll: to_clean(): recoll killed by SIGSEGV
karma

Login is now visible on middle monitor, works great +1

pnmtops is now included, and working