Comments

1 Comments

gparted-1.5.0-2 fixes the "Root privileges required to run GParted" error I encountered with parted-1.5.0-1. When opening GParted, I now receive a policykit authentication dialog and GParted starts as normal after inputing my credentials.

BZ#2184589 Root previleges required to run GParted