Comments

129 Comments

@rdieter

Please, push these updates to stable.

Glad to see your positive feedback @mattf . These updates are now managed by @rdieter.

I installed avogadro2-1.91.0-1 and it runs fine with basic testing. avogadro2-1.91.0-1's Help - About window shows Version: 1.90.0 AvogadroLibs Version: 1.91.0 Qt Version: 5.11.1 and the top window bar shows Untitled - Avogadro 1.90.0. I'm unsure if the interface version should be 1.90.0 or 1.91.0.

It's a known bug.

@lobocode

What dependency problem?

$ repoquery --requires --resolve --alldeps engauge-digitizer bash-0:4.2.46-30.el7.x86_64 qgnomeplatform-0:0.3-3.el7.x86_64 qt5-qtbase-gui-0:5.9.2-3.el7.x86_64 libgcc-0:4.8.5-28.el7_5.1.x86_64 log4cpp-0:1.1.1-1.el7.x86_64 fftw-libs-double-0:3.3.3-8.el7.x86_64 libstdc++-0:4.8.5-28.el7_5.1.x86_64 qt5-qttools-libs-help-0:5.9.2-1.el7.x86_64 glibc-0:2.17-222.el7.x86_64 mesa-libGL-0:17.2.3-8.20171019.el7.x86_64 qt5-qtbase-0:5.9.2-3.el7.x86_64

When dnf ran the initial avogadro-libs scriptlet, a line was output which might not have been intended: Running scriptlet: avogadro-libs-1.2.0-20.fc28.i686 1/1 Replacement of out position directories with symlinks to the python's > directories

Yes, i know; that message is expected for pointing out a special change in this packaging release.

The transaction check errors should be fixed now.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

The release 1.2.0-18 is an old obsolete update, that one good is the 1.2.0-19 (https://bodhi.fedoraproject.org/updates/FEDORA-2018-b26667e9e6); updates-testing still provides the 18 ones.

This update has been unpushed.

This update has been unpushed.