Comments

319 Comments

I could build google-drive-ocamlfuse

BZ#1474762 From the logs, it looks like there is some problem with ocamlnet package in Fedora 26 (netsys library is provided by ocamlnet).

I could build google-drive-ocamlfuse

BZ#1474762 From the logs, it looks like there is some problem with ocamlnet package in Fedora 26 (netsys library is provided by ocamlnet).

https://src.fedoraproject.org/cgit/rpms/smb4k.git/tree/smb4k.spec?id=05ec32b96de40c61bf3f70e21dabee9820e1ef4e

we got Smb4k 1.2.3 plus security patch applied :

# security fix CVE-2017-8849
Patch1:     smb4k-cve-2017-8849.patch

I will push 2.0.1 in f27 soon as I tested ...
Thanks.

karma

LGTM

WFM

BZ#1445294 bodhi client cannot submit a new update

Fixes bodhi client submit, for me

BZ#1445294 bodhi client cannot submit a new update

no regressions noted

BZ#1408702 update 16.04.0
karma

LGTM and should go to stable

karma

LGTM

fix the #1438302 thank you.

BZ#1438302 distribution-gpg-keys please add rpmfusion keys for f26/f27 for free and nonfree sections

LGTM

LGTM

LGTM

no regressions noted

karma

LGTM

karma

LGTM

no regressions noted

no regressions noted

no regressions noted

BZ#1427125 libindi-1.4.1 is available
karma

no regressions noted