Comments

319 Comments
karma

works with kbuild thanks

libqtxdg installed , thanks.

karma

kodos is working again , many thanks.

yeah Fedora 25 mock now works! [1] also didn't see regressions . Thanks [1] https://bugzilla.redhat.com/show_bug.cgi?id=1364754

no problems detected , after test it for 2 days .

karma

no problems detected

karma

no problems found

karma

Didn't find any difference for v4.6.4

worked without problems until now.

Doesn't looks like that solve : For those with Skylake CPUs, please note that there may be instability with a recent microcode update. Read https://www.happyassassin.net/2016/07/07/psa-failure-to-boot-after-kernel-update-on-skylake-systems/ and look for a system firmware update before installing the kernel.

microcode_ctl-2:2.1-10.fc23.x86_64 seems to me the best choice now .

Doesn't looks like that solve : For those with Skylake CPUs, please note that there may be instability with a recent microcode update. Read https://www.happyassassin.net/2016/07/07/psa-failure-to-boot-after-kernel-update-on-skylake-systems/ and look for a system firmware update before installing the kernel.

kiritofyork, could you vote up ? to package be pushed to stable . Thanks

BZ#1353383 No Package found for pkgconfig(uchardet) >= 0.0.5
karma

Since I update, Jun 28 18:01:50, I hadn't any problem . Thanks.

BZ#1344871 [abrt] autojump: autojump_data.py:70:<lambda>:UnicodeEncodeError: 'decimal' codec can't encode characters in position 0-16332: invalid decimal Unicode string

Works fine , I could play with stockfish engine ! Thanks.

compile and run well with kodi

BZ#1326872 libcec-3.1.0 is available
BZ#1299407 Missing build deps or config
BZ#1315692 dependency errors due to libcec
BZ#1327853 please use p8-platform source the new name of platform

compile and run well with kodi

BZ#1326872 libcec-3.1.0 is available
BZ#1299407 Missing build deps or config
BZ#1315692 dependency errors due to libcec
BZ#1327853 please use p8-platform source the new name of platform

compile and runs well with kodi

BZ#1326872 libcec-3.1.0 is available
BZ#1299407 Missing build deps or config
BZ#1315692 dependency errors due to libcec
BZ#1327853 please use p8-platform source the new name of platform