Comments

267 Comments
karma

When I attempt to start eclipse after installing this update, it fails with the error: "The Eclipse executable launcher was unable to locate its companion shared library."

Verified that this fixed BZ #1209347 on my hardware.

karma

Working for me with FreeIPA.

karma

Tested basic functionality as well as the new remote host connectivity.

Epiphany (Web) is crashing on extensions.gnome.org where it wasn't previously, but that's the only issue I've discovered and is fine to be tracked separately. https://bugzilla.redhat.com/show_bug.cgi?id=1206568

import yubico >>> print yubico.find_yubikey(debug=True).version() YubiKeyUSBHID: READ : 0000 00 02 02 02 01 01 05 00 2.2.2

Confirming that it fixes 1199500 in F22 Alpha testing and has not introduced any new issues that I have found.

I can confirm that this fixes BZ #1195811 for me.

spoore: What pulled in tomcat 7.0.59? If just freeipa-client required it, that's a bug. If freeipa-server pulled it in, that's expected.

You are correct. I made a mistake in the spec file and forgot to update the minimum Djblets requirement. I'll build a fix and update this.

karma

So, it took a lot of debugging today, but it turned out that I got unlucky and hit a separate bug at the same time. I have a third-party repo in the mix that changed signing keys yesterday. PackageKit didn't handle that gracefully, which caused this to continue to fail, even though this fixed the original bug. Changing my karma to +1.

So, I'm told that I needed to reboot before this would work. So I rebooted. It continued to not work. I tried removing /var/cache/PackageKit/* and refreshing the Gnome Software updates tab. That also did not work. It appears that once we are in this situation, something is well and truly broken.

karma

Did not fix 1181501. Different error from previously: An update was not signed in the correct way. Detailed errors from the package manager follow: failed to lookup digest in keyring

karma

Sorry about that. Revising my karma.

karma

This update breaks offline upgrades using GNOME Software. See https://bugzilla.redhat.com/show_bug.cgi?id=1181501

Verified with Final RC2

Verified with Final RC2

Verified with Final RC2