Comments

268 Comments

I can also confirm this resolves conflicts with the eclipse:latest module.

BZ#1762689 [abrt] gnome-software: gs_flatpak_get_installation(): gnome-software killed by SIGSEGV
karma

With this update, I can run podman on F31 again. Thanks!

@lsedlar Would you please file an issue at https://github.com/fedora-modularity/libmodulemd/issues and I'll fix it in the next release?

BZ#1745636 unable to update nodejs/npm due to conflict with libnghttp2

@ppisar: The loss of python2-libmodulemd1 is a mistake on my part. I meant to remove it only from F31+, but I accidentally included it in F29 and F30. I will correct that.

Huh... not sure how I missed that. Fixed package incoming.

You are correct. New package incoming.

@ttomecek I just submitted it as a buildroot override so you can go ahead and build once koji wait-repo f30-build --build=python-click-man-0.3.0-1.fc30 returns true.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

I've been testing this for a couple days (since before it hit Bodhi). It is working flawlessly and has fixed the crash from #1680013 for me.

BZ#1690013 [abrt] xorg-x11-server-Xwayland: OsLookupColor(): Display server crashed

This is technically ready for pushing to stable, but since we haven't seen any feedback, I'm going to give it some time.

@ppisar @rdieter: Have you seen any issues with this newer update?