Comments

55 Comments

Dell Latitude E6420

Good: HDMI corruption regression from 5.3.14 -> 5.3.16 is fixed in 5.4.x BAD: new regression 5.3.14 -> 5.4.x: e1000e no longer works, bug #1787026

Fixes #1761108 (should be added to this update)

BZ#1726938 [PATCH] Re-enable NetworkManager integration
BZ#1708269 libnice-0.1.16 is available

I tried to find this information from the changes, but couldn't: why were the clients of freerdp rebuilt, e.g. SIPE? Was there are breaking API change in freerdp?

karma
  • both lircd & irexec service units are now running under UID:GUID lirc:lirc as intended.
  • both service units now start without modification out-of-the-box on a clean F28 installation.

Please note that I needed to execute

 # systemctl lircd.socket irexec

lircd.service fails to start without lircd.socket being active. This might be intentional, just documenting it for other users.

Sorry wrong Karma

This update can't be installed:

Problem: cannot install the best update candidate for package transifex-client-0.10-9.fc28.noarch
  - nothing provides python3-backports-ssl_match_hostname needed by transifex-client-0.13.3-1.fc28.noarch

According to bodhi the python package is not available for F28

updates are now available from rpmfusion-free-updates-testing.

gstreamer1-plugins-ugly @ rpmfusion/free needs to be updated too when the -free package is updated @ fedora:

 Problem: package gstreamer1-plugins-ugly-1.14.0-1.fc28.x86_64 requires gstreamer1-plugins-ugly-free(x86-64) = 1.14.0, but none of the providers can be installed
   - cannot install both gstreamer1-plugins-ugly-free-1.14.1-3.fc28.x86_64 and gstreamer1-plugins-ugly-free-1.14.0-1.fc28.x86_64
   - cannot install both gstreamer1-plugins-ugly-free-1.14.0-1.fc28.x86_64 and gstreamer1-plugins-ugly-free-1.14.1-3.fc28.x86_64

Previous updates on rpmfusion have been taken care by the Fedora packager: http://koji.rpmfusion.org/koji/packageinfo?packageID=82

karma

Pidgin & SIPE work

karma

mariadb service starts up again

karma

Has this update been forgotten?

BZ#1486509 wireshark-2.4.1 is available
karma

As far as I can tell https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=11553 is fixed. That one drove me nuts because Wireshark ignored capture filters when one of the duplicated interfaces was selected

I give up if nobody is interested on updates for EL7. I've retired the package now.

Please note that bug reports for obsolete SIPE versions like 1.20.1 will be ignored by the project.

BZ#1270322 Review Request: chromium - A WebKit (Blink) powered web browser
BZ#1270322 Review Request: chromium - A WebKit (Blink) powered web browser
karma

Definitely no +1 karma from me