Comments

6 Comments

Can it be because weechat 2.3 is built with python3, while 2.2 was using python2?

There's something wrong with your python install - I see it trying to load python plugin then trying to abrtd.

Can you send me more info? maybe do an strace? I just updated it on my machine (from 2.2) and it started up okay. Thanks

BZ#1648007 Weechat 2.3 is currently available
BZ#1530035 v1.1.4 of borg is available
karma

This kernel breaks dm-raid (lvm mirror volume), likely this problem: https://patchwork.kernel.org/patch/9371273/. So if you're like me with root on lvm mirror, you'll have a bad time.

If only I could have, you know, add this info somewhere here without rebuilding the package and all that.