Comments

620 Comments

Installs and works correctly. Thank You.

BZ#2095823 Please branch and build gkrellm-top in epel9

rubygem-pry requires rubygem-coderay to install. rubygem-codray isn't in epel9 yet.

tdawson can we have this in stable and then build lightdm-gtk?

Sure. Once this is in stable, I will build lightdm-gtk. That was my original plan, but then I saw people wanting lightdm, so I thought I would ask what people want.

lightdm IS in epel9 - https://koji.fedoraproject.org/koji/buildinfo?buildID=1965476

lightdm-gtk IS NOT in epel9, because it depends on xfce4-dev-tools to build. Which is part of this update. I (or others) could build it on this side-tag and add it to this update. Or I could wait until this is done testing. Let me know what you want.

karma

Looks and works great. Thank You.

BZ#2029212 Please branch and build xfce4 for epel9

Correct. qt5-qtwebengine, and 10 other packages that depend on it is waiting on a python27 module issue. Looks like it's been in CentOS Stream 8 since February, but we're the first ones who've used python27 in epel8-next since it got pushed.

This update has been unpushed.

This update has been unpushed.

This package is 5 years old and cannot install in all that time. Unpushing it.

Pushing to stable. This should fix several "fails to install" on epel7

Installs and works. Thank you very much for this.

BZ#2035112 Please branch and build qalculate-kde in epel9
karma

I pulled the packages from koji and tried them. Install correctly. Work correctly on all my tests. Thank You

BZ#2069261 Please branch and build tinyxml2 in epel9

I am able to install all the original iptables, and all the iptables-legacy packages together at the same time. Looks good. Thank You

BZ#2065788 iptables-services is empty

That was a mistake, I meant to give it negative karma.

BZ#2065788 iptables-services is empty

iptables-legacy-libs obsoletes iptables-libs < 1.8.7-30.el9

It should not do that, for two reasons. 1 - An EPEL package should not obsolete a RHEL package. 2 - Even if the above weren't true, the iptables in CentOS Stream is 1.8.7-28. thus if someone has iptables-nft installed, then things are broken, such as

dnf --enablerepo=epel-testing install iptables-legacy

Error: Problem: cannot install the best candidate for the job - nothing provides iptables-libs(x86-64) = 1.8.7-30.el9 needed by iptables-legacy-1.8.7-30.el9.1.x86_64 (try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages) [root@cs9 ~]# dnf --enablerepo=epel-testing install iptables-legacy-libs Last metadata expiration check: 0:08:02 ago on Fri 01 Apr 2022 06:55:52 AM PDT. Error: Problem: problem with installed package iptables-nft-1.8.7-28.el9.x86_64 - package iptables-nft-1.8.7-28.el9.x86_64 requires libxtables.so.12()(64bit), but none of the providers can be installed - package iptables-nft-1.8.7-23.el9.x86_64 requires iptables-libs(x86-64) = 1.8.7-23.el9, but none of the providers can be installed - package iptables-nft-1.8.7-26.el9.x86_64 requires iptables-libs(x86-64) = 1.8.7-26.el9, but none of the providers can be installed - package iptables-legacy-libs-1.8.7-30.el9.1.x86_64 obsoletes iptables-libs < 1.8.7-30.el9 provided by iptables-libs-1.8.7-28.el9.x86_64 - package iptables-legacy-libs-1.8.7-30.el9.1.x86_64 obsoletes iptables-libs < 1.8.7-30.el9 provided by iptables-libs-1.8.7-23.el9.x86_64 - package iptables-legacy-libs-1.8.7-30.el9.1.x86_64 obsoletes iptables-libs < 1.8.7-30.el9 provided by iptables-libs-1.8.7-26.el9.x86_64 - cannot install the best candidate for the job (try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

BZ#2065788 iptables-services is empty

Ya! Love the update. Thanks.

BZ#2068420 qt5-qtwebview 5.15.3 must be build for Fedora 36
BZ#2068424 calibre needs to be rebuild in f36 for new qt5
karma

Installs and works. Thank You

BZ#2068292 Please branch and build libb2 in epel9
karma

Installs and works for me. Thank You

BZ#2064402 Please branch and build libcerf in epel9

Thank you for this. Installs correctly, works for what I've needed it for thus far.

BZ#2029011 centpkg in epel9
BZ#2029012 Please branch and build rpkg in epel9
BZ#2042719 Please branch and build python-gitdb in epel9
BZ#2042722 Please branch and build python-smmap in epel9

xorg-x11-drv-evdev-devel should be in the next production compose of CentOS Stream 9. I am stopping this from being pushed to stable, because I will be retiring the package within a week.