Comments

547 Comments

This doesn't work on all arches due to system-backgrounds not being on all arches for RHEL8. Let this be the same as it is in Fedora.

Works for me. Thank You

BZ#1760983 EPEL7 - python2-jaydebeapi won't install on RHEL 7.7

I am pushing this to stable. The browser is working correctly. There is possibly a bug, but I don't feel it is big enough to deny everyone else the browser based on a chrome web-store app. There are also other EPEL8 packages that need nss-mdns.

Installs and works correctly.

BZ#1761950 nothing provides nss-mdns(x86-64) needed by wine-core-4.0.2-1.el8.x86_64

Installs and works correctly. Thank You

BZ#1762553 Please build xapian-core in normal EPEL8
karma

Looks good. Thanks

BZ#1760996 EPEL7 - qt5ct won't install on RHEL 7.7
karma

Installs and works. Thank You

BZ#1759591 Can Openbox be pulled into EPEL8 (not playground)

Package installs and works correctly. Thank You

BZ#1762510 Please build perl-Any-URI-Escape in normal EPEL8

All packages install and work correctly. Thank You

BZ#1762524 Please build rubygem-rdiscount in normal EPEL8
karma

Both astyle and libdmtx packages (including their -devel packages) install and work correctly. Thank You

BZ#1762482 Please build astyle in normal EPEL8
BZ#1762497 Please build libdmtx in normal EPEL8
karma

Install and work correctly for me. Thank You

BZ#1762514 Please build libpgf in normal EPEL8
karma

Installs and looks good to me. Thank you.

BZ#1760997 EPEL7 - fcitx-qt5 won't install on RHEL 7.7

Is there a reason this has been un-pushed? Are we waiting for rubygem-hpricot, rubygem-mustache and rubygem-rdiscount ?

Installs and works for me.

karma

Installs and works for me.

Installs and works for me.

karma

installs and works great for me.

BZ#1741777 Request to build lirc for EPEL8
karma

Ya! It works with epel-playground now. Thanks.