Comments

544 Comments

Installs correctly and works correctly.

karma

works

karma

This works for me and has feature and bugfixes I need. Please push to stable.

works and fixes bug for me

works and fixes bug for me.

Fixes my dependency problem, and works.

karma

Installs and updates correctly. Passes all of my tests.

karma

Installs correctly. Works correctly.

Installs and Updates correctly. Passes all of my tests.

mcepl: Please do a sanity check on your checks. Or run the rpm -ql without a grep. All the files are in their proper place. $ rpm -ql rubygem-rhc | wc -l 300 $ rpm -ql rubygem-rhc | grep -c /usr/lib/ruby/ 286 $ rpm -ql rubygem-rhc | grep -c /usr/bin/ 14 $ rpm -ql rubygem-rhc|grep -c $HOME 0 $

Installs correctly and pulls in all the proper dependancies. Runs and passes all my tests.

Installs great. Got rid of those annoying messages from earlier releases. And it works.

karma

Installs and upgrades correctly. Passed all of my tests.

karma

Installed correctly. Updated correctly. Passed all my tests.

karma

Updated and installed correctly (one machine update, one installed). Worked correctly for all the projects I am using it for.

Installs and updates correctly. Passes all my tests.

Installed and updated correctly. It has passed all my tests.

Installs correctly. Runs correctly. Passes all my tests.

Installs correctly. Runs correctly. Passed all my tests.