Comments

22 Comments

I was able to safely remove kdepimlibs and its dependencies (which are only libs), I guess those libs are obsolete and not used by kde apps. However, I think this update should properly obsolete kdepimlibs then.

Transaction check error: file /usr/share/config.kcfg/specialmailcollections.kcfg from package kf5-akonadi-mime-22.04.1-1.fc36.x86_64 conflicts with file from package kdepimlibs-4.14.10-39.fc36.x86_64

OpenAL works

Breaks FreeSpace 2 Open (21.4.0), fails to start with error: ALCpulsePlayback_connectStream: Stream did not get ready: Timeout

Reverting to 0.3.47 fixes the issue.

s2idle sleep is broken on my Dell G15 5510 laptop with this update. Works fine with 5.16.10.

sound does not work

00:1f.3 Multimedia audio controller: Intel Corporation Comet Lake PCH cAVS sof-audio-pci-intel-cnl 0000:00:1f.3: xz decompression failed (xz_ret=6) sof-audio-pci-intel-cnl 0000:00:1f.3: Direct firmware load for intel/sof/sof-cml.ri failed with error -22 sof-audio-pci-intel-cnl 0000:00:1f.3: error: sof firmware file is missing, you might need to sof-audio-pci-intel-cnl 0000:00:1f.3: download it from https://github.com/thesofproject/sof-bin/ sof-audio-pci-intel-cnl 0000:00:1f.3: error: failed to load DSP firmware -22 sof-audio-pci-intel-cnl 0000:00:1f.3: error: sof_probe_work failed err: -22

Works

System enters emergency mode on boot asking for root password. Pressing Ctrl+D allows to boot normally though.

Works!

BZ#2020306 Game crashes on startup
karma

Secure boot works

BZ#2030940 Booting with grub2-2.06-9.fc35 and UEFI Secure Boot enabled resulted in Error: Verification Failed: (0x1A) Security Violation
karma

MOK verification failed with secure boot enabled.

Both levels (First mate's cabin and Electromagnet) work properly now.

BZ#1390016 fillets executable needs to be linked against compat-lua-libs (5.1)

I can confirm the previous report, system enters emergency state on boot, had to rollback the update. Here's journalctl -xb output as system suggested: https://disk.yandex.ru/d/nsNIlcL7-KG2iA

Problem 1: conflicting requests - nothing provides (python3.9dist(astroid) = 2.6.5) required by python3-pylint-2.9.6-1.fc34.noarch Problem 2: package pylint-2.9.6-1.fc34.noarch requires python3-pylint = 2.9.6-1.fc34, but none of the providers can be installed - conflicting requests - nothing provides (python3.9dist(astroid) = 2.6.5) required by python3-pylint-2.9.6-1.fc34.noarch

oidn-libs and opensubdiv-libs still can not be updated:

Problem 1: package blender-1:2.92.0-1.fc33.1.x86_64 requires libOpenImageDenoise.so.0()(64bit), but none of the providers can be installed - cannot install both oidn-libs-1.3.0-1.fc33.x86_64 and oidn-libs-1.2.2-4.fc33.x86_64 - cannot install both oidn-libs-1.2.2-4.fc33.x86_64 and oidn-libs-1.3.0-1.fc33.x86_64 - cannot install the best update candidate for package oidn-libs-1.2.2-4.fc33.x86_64 - cannot install the best update candidate for package blender-1:2.92.0-1.fc33.1.x86_64 Problem 2: problem with installed package blender-1:2.92.0-1.fc33.1.x86_64 - package blender-1:2.92.0-1.fc33.1.x86_64 requires libosdCPU.so.3.4.3()(64bit), but none of the providers can be installed - cannot install both opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64 and opensubdiv-libs-3.4.3-1.fc33.x86_64 - cannot install both opensubdiv-libs-3.4.3-1.fc33.x86_64 and opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64 - cannot install the best update candidate for package opensubdiv-libs-3.4.3-1.fc33.x86_64

BZ#1925402 oidn-1.3.0 is available

Works fine now.

BZ#1758263 qt 5-12.5 update pushed to testing causes continual crashes
BZ#1758916 plasmashell crashes on any notification

Frequent plasma 5 desktop freezes, system becomes unresponsive

Frequent plasma 5 desktop freezes, system becomes unresponsive

Added support for ICP DAS i756(0,1,3)U devices, tested with i7561U, works fine.

BZ#1316136 ftdi_sio: new icp das i7561u usb-serial converter needs vid/pid entry