Comments

67 Comments

The new ldconfig macros are present in the package and work as expected.

The new ldconfig macros are present in the package and work as expected.

karma

The new ldconfig macros are present in the package and work as expected.

karma

The new ldconfig macros are present in the package and work as expected.

User Icon tibbs commented & provided feedback on cups-2.2.4-8.fc27 6 years ago
karma

Woks well and fixes the issue I had.

BZ#1532536 Commanline tools such as 'lpr' don't use default printer from environment any more

Appears to work fine and fixes the large volume of warning output from RT.

BZ#1531814 Update to perl-Tree-Simple from 1.31 to 1.32 causes new warning spew
karma

Appears to work fine, and fixes #1527745 for me.

BZ#1527745 Update of policycoreutils* from 2.7-1 to 2.7-3 breaks ansible sefcontext module

Fixes 1524256 for me.

BZ#1524256 arpwatch fails to start on fc27 due to selinux denials

Fixes 1524256 for me.

BZ#1524256 arpwatch fails to start on fc27 due to selinux denials
karma

This actually unbreaks PyKDE4 for me, fixing https://bugzilla.redhat.com/show_bug.cgi?id=1480727

Unfortunately PyKDE4 is still broken by https://bugzilla.redhat.com/show_bug.cgi?id=1456075 but with this update it only takes a simple hack to get things working.

Sadly I was away for a few days and missed the opportunity to push this before the freeze. Anyone else could have done it, and of course it would have auto pushed if all of the interested parties had tested it.

I'll request a freeze break.

This update has been unpushed.

Not going to upkarma my own update, but this is running on my production backup server without problems.

karma

Given that upstream is telling us not to use this version because CHUNKING is broken, I guess I should nack this let someone decide to push it.

https://lists.exim.org/lurker/message/20170301.031117.ff024aa8.en.html

karma

Working well after 16+ hours of testing on a kerberized NFS server.

BZ#1415090 gssproxy 0.6 failed to start
BZ#1415400 gssproxy: server localhost not responding, timed out
karma

I had typed up a nice comment but bodhi ate it. The gist was that I get an error like this shortly upon starting gsproxy 0.6.1:

gssproxy[21946]: *** Error in `/usr/sbin/gssproxy': double free or corruption (out): 0x00007f7404000c40 ***

I get a similar error with 0.6.0.

BZ#1415090 gssproxy 0.6 failed to start
User Icon tibbs commented & provided feedback on amanda-3.4-3.fc24 7 years ago
karma

Somehow the client packages depend on the server packages, so on upgrade every client becomes a server and also gets a web server, mod_perl and a large number of perl modules installed as dependencies.

User Icon tibbs commented & provided feedback on amanda-3.4-1.fc24 7 years ago
karma

I guess I'm just echoing the errors from the dist.depcheck test above.

User Icon tibbs commented & provided feedback on amanda-3.4-1.fc24 7 years ago

This doesn't install for me. I do have a custom-compiled amanda version because I want to back up XFS, but dnf fails with dependency issues which I don't think are related to that.

Error: nothing provides perl(Amanda::DB) needed by amanda-server-3.4-1.fc24.x86_64.
nothing provides perl(Amanda::DB) needed by amanda-server-3.4-1.fc24.x86_64.
nothing provides perl(Amanda::DB) needed by amanda-server-3.4-1.fc24.x86_64

Note that I don't have amanda-server installed and I'm not sure what's pulling it in.

It was already on its way to stable, but thanks for the extra karma.