Comments

245 Comments
karma

This package is updating rhel7 package. I don't think this belongs to epel7. Please bug rhel if there is bugs in rhel package - but this is against epel policy.

package: python2-repoze-who-testutil-1.0.1-15.el7.noarch

unresolved deps:

 python2-paste > 0:1.7
 python2-paste-deploy >= 0:1.3.3
 python2-repoze-who >= 0:1.0

Package is not quite usable.

karma

package: 1:engauge-digitizer-10.6-1.el6.x86_64

unresolved deps:

 qgnomeplatform(x86-64)

There is no qgnomeplatform on epel6/el6.

This causes problem on epel6 where php-symfony-security is older.

package: php-symfony-security-2.3.42-1.el6.noarch

unresolved deps:

 php-composer(paragonie/random_compat) < 0:2.0

Package is not installable at all.

package: python2-prelude-correlator-4.1.1-1.el7.x86_64

unresolved deps:

 python2-prelude >= 0:4.1.1

package: python34-prelude-correlator-4.1.1-1.el7.x86_64

unresolved deps:

 python34-prelude >= 0:4.1.1

There is only libprelude-4.1.0-1.el7 available.

User Icon tis commented & provided feedback on tracer-0.7.0-1.el7 3 years ago
karma

package: python2-tracer-0.7.0-1.el7.noarch

unresolved deps:

 python2-rpm

On epel7 that's rpm-python

I already am running 7.5. Please fix dep.

el7 old packaging hits again:

package: python2-zanata-client-1.5.2-1.el7.noarch

unresolved deps:

 python2-lxml

There is python-lxml-3.2.1-4.el7 available but nothing provides python2-lxml

karma

There is a dependency issue in this update:

package: darktable-2.4.2-1.el7.x86_64

unresolved deps:

 iso-codes >= 0:3.66

There is only iso-codes-3.46-2.el7 available on el7.

User Icon tis commented & provided feedback on nmh-1.7.1-4.el6 3 years ago
karma

package: nmh-1.7.1-4.el6.x86_64 from testopt6-64

unresolved deps:

 /usr/bin/vi

that's /bin/vi on el6.

karma

Works for me.

User Icon tis commented & provided feedback on mbedtls-2.7.2-1.el6 3 years ago
karma

At least dislocker breaks because .so update. Please include all depening packages to update.

User Icon tis commented & provided feedback on mbedtls-2.7.2-1.el7 3 years ago
karma

At least dislocker breaks because .so update. Please include all depening packages to update.

karma

There is no package to provide liberation-fonts on rhel7 so package is not installable.

Package is not installable on rhel7/epel7.

package: abrt-server-info-page-1.5-1.el7.noarch

unresolved deps:

 python2-flask >= 0:0.10
 python2-mod_wsgi
User Icon tis commented & provided feedback on nmh-1.7.1-2.el6 3 years ago
karma

I was about to add same comment as avij but now I suggest fix instead:

%if %{?rhel} && 0%{?rhel} == 6 Requires: /bin/vi %else Requires: %{_bindir}/vi %endif

Or manual change for el6 branch only.

User Icon tis commented & provided feedback on cycle-0.3.1-26.el7 3 years ago
karma

Better but not good enough to work.

package: cycle-0.3.1-26.el7.noarch

unresolved deps:

 wxpython

That's wxPython.

User Icon tis commented & provided feedback on cycle-0.3.1-25.el7 3 years ago
karma

Unfortunately wxPython doesn't follow new packaging standards so this update won't work.

package: cycle-0.3.1-25.el7.noarch

unresolved deps:

 python2-wxpython
karma

This package is agains epel7 policy. python-crypto is on rhel7 extras. Actually exactly same NVR as this update.