Comments

245 Comments

package: python2-certbot-dns-luadns-0.21.1-1.el7.noarch

unresolved deps:

 python2-setuptools >= 0:1.0

Sorry, copy-pasted wrong error info, but problem is exactly same and package is unusable.

package: python2-certbot-dns-cloudflare-0.21.1-1.el7.noarch

unresolved deps:

python-setuptools >= 0:1.0

There is no that new python-setuptools on rhel7/epel7.

package: python2-certbot-dns-cloudflare-0.21.1-1.el7.noarch

unresolved deps:

 python-setuptools >= 0:1.0

There is no that new python-setuptools on rhel7/epel7.

package: python2-certbot-dns-dnsmadeeasy-0.21.1-1.el7.noarch

unresolved deps:

 python2-setuptools >= 0:1.0

python-setuptools-0.9.8-7.el7 is available.

package: python2-certbot-dns-nsone-0.21.1-1.el7.noarch

unresolved deps:

 python2-setuptools >= 0:1.0

python-setuptools-0.9.8-7.el7 is available.

package: python2-certbot-dns-dnsimple-0.21.1-1.el7.noarch

unresolved deps:

 python-setuptools >= 0:1.0

python-setuptools-0.9.8-7.el7 is what is available.

karma

package: boinc-client-devel-7.9.2-2.el7.x86_64

unresolved deps:

 mariadb-connector-c-devel

There is nothing providing that on epel7.

karma

package: python2-biopython-1.70-8.el7.x86_64

unresolved deps:

 python2-mysql-connector
 python2-networkx
 python2-pygraphviz

Dependencies are not available on rhel7/epel7.

karma

package: ddupdate-0.5.2-1.el7.noarch

unresolved deps:

 python34-straight-plugin

There is only python-straight-plugin on epel7. No python2 or python34 variants.

karma

package: pwkickstart-1.0.2-1.el7.x86_64

unresolved deps:

 python3

There is no python3 in epel7 - there is python34 and python36.

User Icon tis commented & provided feedback on mbedtls-2.7.0-1.el6 3 years ago
karma

because of so version change at least dislocker needs rebuild for this update on epel6.

User Icon tis commented & provided feedback on jhead-3.00-7.el6 3 years ago
karma

unresolved deps:

 libjpeg-turbo-utils

There is no such package on rhel6/epel6.

User Icon tis commented & provided feedback on mbedtls-2.7.0-1.el7 3 years ago
karma

This update changes so version so it requires rebuild of packages depending on libmbedcrypto.so.0. At least dislocker rebuild is needed on epel7.

package: python2-resultsdb_api-2.0.0-7.el7.noarch

unresolved deps:

 python2-requests

On rhel7 that's python-requests and there is no package providing python2-requests.

karma

package: petsc-devel-3.8.3-2.el7.x86_64

unresolved deps:

 pkgconf

package: petsc64-devel-3.8.3-2.el7.x86_64

unresolved deps:

 pkgconf

There is no pkgconf in rhel7/epel7.

It was re-added to extras some days ago:

  • Tue Jan 16 2018 Pavel Cahyna pcahyna@redhat.com - 2.4.2.0-2
  • Bump Release to not conflict with EPEL
karma

ansible was restored to rhel 7 extras. So deprecation of package should happen again on epel7.

karma

Verified, issue I found is fixed.

Fix is: s/%{epoch}%{version}-%{release}/%{epoch}:%{version}-%{release}/