Comments

48 Comments
BZ#1823812 Fedora Silverblue should follow the same firewall rules as Fedora Workstation.

Fixes the T450s touchpad issues for me.

BZ#1814872 Lenovo T450s Touchpad barely works

Dark theme works as expected now (tested with Gedit and GNOME Screenshot Fedora Flatpaks)

Changelog:

---flatpak-runtime-f31-3120190920065150.1
+++flatpak-runtime-f31-3120191028104407.1
-ModemManager-glib-1.10.4-2.fc31.x86_64
+ModemManager-glib-1.10.6-2.fc31.x86_64
-at-spi2-atk-2.34.0-1.fc31.x86_64
+at-spi2-atk-2.34.1-1.fc31.x86_64
-bluez-libs-5.50-9.fc31.x86_64
+bluez-libs-5.51-1.fc31.x86_64
-bsdtar-3.3.3-8.fc31.x86_64
+bsdtar-3.4.0-1.fc31.x86_64
-clang-libs-8.0.0-3.fc31.1.x86_64
-coreutils-8.31-4.fc31.x86_64
-coreutils-common-8.31-4.fc31.x86_64
+coreutils-8.31-6.fc31.x86_64
+coreutils-common-8.31-6.fc31.x86_64
-crypto-policies-20190816-2.gitbb9bf99.fc31.noarch
+crypto-policies-20190816-4.gitbb9bf99.fc31.noarch
-curl-7.65.3-3.fc31.x86_64
+curl-7.66.0-1.fc31.x86_64
-device-mapper-1.02.163-1.fc31.x86_64
-device-mapper-libs-1.02.163-1.fc31.x86_64
+device-mapper-1.02.163-2.fc31.x86_64
+device-mapper-libs-1.02.163-2.fc31.x86_64
-enchant2-2.2.5-2.fc31.x86_64
+enchant2-2.2.7-1.fc31.x86_64
-expat-2.2.7-2.fc31.x86_64
+expat-2.2.8-1.fc31.x86_64
-fedora-gpg-keys-31-0.6.noarch
-fedora-release-31-0.11.noarch
-fedora-release-common-31-0.11.noarch
-fedora-repos-31-0.6.noarch
+fedora-gpg-keys-31-1.noarch
+fedora-release-31-1.noarch
+fedora-release-common-31-1.noarch
+fedora-repos-31-1.noarch
-flatpak-xdg-utils-1.0.0-3.fc31.x86_64
+flatpak-spawn-1.0.0-5.fc31.x86_64
+flatpak-xdg-utils-1.0.0-5.fc31.x86_64
-gdbm-1:1.18-5.fc31.x86_64
-gdbm-libs-1:1.18-5.fc31.x86_64
-gdk-pixbuf2-2.39.2-1.fc31.x86_64
-gdk-pixbuf2-modules-2.39.2-1.fc31.x86_64
-gdk-pixbuf2-xlib-2.39.2-1.fc31.x86_64
-geoclue2-2.5.3-2.fc31.x86_64
-geoclue2-libs-2.5.3-2.fc31.x86_64
+gdbm-1:1.18.1-1.fc31.x86_64
+gdbm-libs-1:1.18.1-1.fc31.x86_64
+gdk-pixbuf2-2.40.0-1.fc31.x86_64
+gdk-pixbuf2-modules-2.40.0-1.fc31.x86_64
+gdk-pixbuf2-xlib-2.40.0-1.fc31.x86_64
+geoclue2-2.5.5-1.fc31.x86_64
+geoclue2-libs-2.5.5-1.fc31.x86_64
-giflib-5.2.1-2.fc31.x86_64
-gjs-1.58.0-1.fc31.x86_64
-glib-networking-2.62.0-1.fc31.x86_64
-glib2-2.62.0-1.fc31.x86_64
-glibc-2.30-4.fc31.x86_64
-glibc-all-langpacks-2.30-4.fc31.x86_64
-glibc-common-2.30-4.fc31.x86_64
-glibc-minimal-langpack-2.30-4.fc31.x86_64
+giflib-5.2.1-3.fc31.x86_64
+gjs-1.58.1-1.fc31.x86_64
+glib-networking-2.62.1-1.fc31.x86_64
+glib2-2.62.1-1.fc31.x86_64
+glibc-2.30-5.fc31.x86_64
+glibc-all-langpacks-2.30-5.fc31.x86_64
+glibc-common-2.30-5.fc31.x86_64
+glibc-minimal-langpack-2.30-5.fc31.x86_64
-gnutls-3.6.9-1.fc31.x86_64
-gnutls-c++-3.6.9-1.fc31.x86_64
+gnutls-3.6.10-1.fc31.x86_64
+gnutls-c++-3.6.10-1.fc31.x86_64
-gstreamer1-1.16.0-2.fc31.x86_64
-gstreamer1-plugins-bad-free-1.16.0-3.fc31.x86_64
-gstreamer1-plugins-base-1.16.0-2.fc31.x86_64
-gstreamer1-plugins-good-1.16.0-1.fc31.x86_64
-gstreamer1-plugins-good-gtk-1.16.0-1.fc31.x86_64
-gtk-update-icon-cache-3.24.11-1.fc31.x86_64
+gstreamer1-1.16.1-1.fc31.x86_64
+gstreamer1-plugins-bad-free-1.16.1-2.fc31.x86_64
+gstreamer1-plugins-base-1.16.1-1.fc31.x86_64
+gstreamer1-plugins-good-1.16.1-2.fc31.x86_64
+gstreamer1-plugins-good-gtk-1.16.1-2.fc31.x86_64
+gtk-update-icon-cache-3.24.12-3.fc31.x86_64
-gtk3-3.24.11-1.fc31.x86_64
-gtk3-immodule-xim-3.24.11-1.fc31.x86_64
-gtk3-immodules-3.24.11-1.fc31.x86_64
+gtk3-3.24.12-3.fc31.x86_64
+gtk3-immodule-xim-3.24.12-3.fc31.x86_64
+gtk3-immodules-3.24.12-3.fc31.x86_64
-harfbuzz-2.6.0-1.fc31.x86_64
-harfbuzz-icu-2.6.0-1.fc31.x86_64
+harfbuzz-2.6.1-2.fc31.x86_64
+harfbuzz-icu-2.6.1-2.fc31.x86_64
-hwdata-0.327-1.fc31.noarch
+hwdata-0.328-1.fc31.noarch
-ibus-gtk2-1.5.21-2.fc31.x86_64
-ibus-gtk3-1.5.21-2.fc31.x86_64
-ibus-libs-1.5.21-2.fc31.x86_64
+ibus-gtk2-1.5.21-3.fc31.x86_64
+ibus-gtk3-1.5.21-3.fc31.x86_64
+ibus-libs-1.5.21-3.fc31.x86_64
-krb5-libs-1.17-40.fc31.x86_64
-krb5-workstation-1.17-40.fc31.x86_64
+krb5-libs-1.17-45.fc31.x86_64
+krb5-workstation-1.17-45.fc31.x86_64
-libappstream-glib-0.7.15-4.fc31.x86_64
-libarchive-3.3.3-8.fc31.x86_64
+libappstream-glib-0.7.16-1.fc31.x86_64
+libarchive-3.4.0-1.fc31.x86_64
-libblkid-2.34-2.fc31.x86_64
+libblkid-2.34-3.fc31.x86_64
-libcap-ng-0.7.9-8.fc31.x86_64
+libcap-ng-0.7.10-1.fc31.x86_64
-libcurl-7.65.3-3.fc31.x86_64
+libcurl-7.66.0-1.fc31.x86_64
-libfdisk-2.34-2.fc31.x86_64
+libfdisk-2.34-3.fc31.x86_64
-libkadm5-1.17-40.fc31.x86_64
+libkadm5-1.17-45.fc31.x86_64
-libmount-2.34-2.fc31.x86_64
+libmount-2.34-3.fc31.x86_64
-libnsl-2.30-4.fc31.x86_64
+libnsl-2.30-5.fc31.x86_64
-libpcap-14:1.9.0-4.fc31.x86_64
+libpcap-14:1.9.1-1.fc31.x86_64
-libpwquality-1.4.0-14.fc31.x86_64
+libpwquality-1.4.1-1.fc31.x86_64
-librsvg2-2.46.0-1.fc31.x86_64
-librsvg2-tools-2.46.0-1.fc31.x86_64
+librsvg2-2.46.1-1.fc31.x86_64
+librsvg2-tools-2.46.1-1.fc31.x86_64
-libsmartcols-2.34-2.fc31.x86_64
+libsmartcols-2.34-3.fc31.x86_64
-libsoup-2.68.1-1.fc31.x86_64
+libsoup-2.68.2-1.fc31.x86_64
-libuuid-2.34-2.fc31.x86_64
-libv4l-1.16.7-1.fc31.x86_64
-libva-2.5.0-2.fc31.x86_64
-libvdpau-1.2-3.fc31.x86_64
+libuuid-2.34-3.fc31.x86_64
+libv4l-1.18.0-2.fc31.x86_64
+libva-2.6.0-0.1.fc31.x86_64
+libvdpau-1.3-1.fc31.x86_64
-libwacom-1.0-1.fc31.x86_64
-libwacom-data-1.0-1.fc31.noarch
+libwacom-1.1-1.fc31.x86_64
+libwacom-data-1.1-1.fc31.noarch
-libwpe-1.3.1-2.fc31.x86_64
+libwpe-1.4.0-1.fc31.x86_64
-libxcrypt-4.4.9-1.fc31.x86_64
-libxcrypt-compat-4.4.9-1.fc31.x86_64
+libxcrypt-4.4.10-1.fc31.x86_64
+libxcrypt-compat-4.4.10-1.fc31.x86_64
-llvm-libs-8.0.0-8.fc31.x86_64
+llvm-libs-9.0.0-1.fc31.x86_64
-mesa-dri-drivers-19.2.0~rc3-1.fc31.x86_64
-mesa-filesystem-19.2.0~rc3-1.fc31.x86_64
-mesa-libEGL-19.2.0~rc3-1.fc31.x86_64
-mesa-libGL-19.2.0~rc3-1.fc31.x86_64
+mesa-dri-drivers-19.2.0-1.fc31.x86_64
+mesa-filesystem-19.2.0-1.fc31.x86_64
+mesa-libEGL-19.2.0-1.fc31.x86_64
+mesa-libGL-19.2.0-1.fc31.x86_64
-mesa-libOSMesa-19.2.0~rc3-1.fc31.x86_64
-mesa-libgbm-19.2.0~rc3-1.fc31.x86_64
-mesa-libglapi-19.2.0~rc3-1.fc31.x86_64
-mesa-vulkan-drivers-19.2.0~rc3-1.fc31.x86_64
+mesa-libOSMesa-19.2.0-1.fc31.x86_64
+mesa-libgbm-19.2.0-1.fc31.x86_64
+mesa-libglapi-19.2.0-1.fc31.x86_64
+mesa-vulkan-drivers-19.2.0-1.fc31.x86_64
-mozjs60-60.9.0-2.fc31.x86_64
+mozjs60-60.9.0-3.fc31.x86_64
-mpg123-libs-1.25.10-3.fc31.x86_64
+mpg123-libs-1.25.12-1.fc31.x86_64
-nscd-2.30-4.fc31.x86_64
+nscd-2.30-5.fc31.x86_64
-nss_db-2.30-4.fc31.x86_64
-nss_hesiod-2.30-4.fc31.x86_64
+nss_db-2.30-5.fc31.x86_64
+nss_hesiod-2.30-5.fc31.x86_64
-openjpeg2-2.3.1-2.fc31.x86_64
+openjpeg2-2.3.1-3.fc31.x86_64
-openssl-libs-1:1.1.1c-6.fc31.x86_64
+openssl-libs-1:1.1.1d-2.fc31.x86_64
-orc-0.4.29-3.fc31.x86_64
+orc-0.4.30-1.fc31.x86_64
-pcre2-10.33-13.fc31.x86_64
-pcre2-utf16-10.33-13.fc31.x86_64
-pipewire-libs-0.2.6-5.fc31.x86_64
+pcre2-10.33-14.fc31.x86_64
+pcre2-utf16-10.33-14.fc31.x86_64
+pipewire-libs-0.2.7-1.fc31.x86_64
BZ#1750394 Gnome Control Center crashes upon a typo in Printers settings
BZ#1755898 numlock handling is seriously broken
BZ#1758746 SELinux is preventing boltd from 'read' accesses on the lnk_file driver.
BZ#825406 RFE: Encryption passphrase prompt should probably tell the user if CAPSLOCK is on

Package changelog:

---flatpak-runtime-f30-3020190807151040.1
+++flatpak-runtime-f30-3020190808180228.1
-flatpak-runtime-config-30-1.module_f30+5304+c1a7a847.x86_64
+flatpak-runtime-config-30-2.module_f30+5307+cb797d01.x86_64
-adwaita-qt5-1.0.91-1.fc30.x86_64
+adwaita-qt5-1.1.0-2.fc30.x86_64
+p11-kit-server-0.23.16.1-1.fc30.x86_64

The changelog:

---flatpak-runtime-f30-3020190620174313.1
+++flatpak-runtime-f30-3020190718073258.1
-ModemManager-glib-1.10.0-1.fc30.x86_64
+ModemManager-glib-1.10.2-1.fc30.x86_64
-adwaita-qt5-1.0-6.fc30.x86_64
+adwaita-qt5-1.0.91-1.fc30.x86_64
-audit-libs-3.0-0.7.20190326git03e7489.fc30.x86_64
+audit-libs-3.0-0.9.20190507gitf58ec40.fc30.x86_64
-curl-7.64.0-7.fc30.x86_64
+curl-7.64.0-8.fc30.x86_64
-elfutils-default-yama-scope-0.176-2.fc30.noarch
-elfutils-libelf-0.176-2.fc30.x86_64
-elfutils-libs-0.176-2.fc30.x86_64
+elfutils-default-yama-scope-0.176-3.fc30.noarch
+elfutils-libelf-0.176-3.fc30.x86_64
+elfutils-libs-0.176-3.fc30.x86_64
-enchant2-2.2.3-6.fc30.x86_64
+enchant2-2.2.5-1.fc30.x86_64
-expat-2.2.6-2.fc30.x86_64
-fdk-aac-free-0.1.6-2.fc30.x86_64
+expat-2.2.7-1.fc30.x86_64
-gjs-1.56.2-2.fc30.x86_64
+gjs-1.56.2-5.fc30.x86_64
-glib2-2.60.4-1.fc30.x86_64
+glib2-2.60.5-1.fc30.x86_64
-gnupg2-2.2.13-1.fc30.x86_64
-gnupg2-smime-2.2.13-1.fc30.x86_64
+gnupg2-2.2.17-1.fc30.x86_64
+gnupg2-smime-2.2.17-1.fc30.x86_64
-gobject-introspection-1.60.1-2.fc30.x86_64
+gobject-introspection-1.60.2-1.fc30.x86_64
-graphene-1.9.2-1.fc30.x86_64
+graphene-1.9.4-1.fc30.x86_64
-gstreamer1-plugins-bad-free-1.16.0-1.fc30.x86_64
+gstreamer1-plugins-bad-free-1.16.0-2.fc30.x86_64
-gtk-update-icon-cache-3.24.8-1.fc30.x86_64
+gstreamer1-vaapi-1.16.0-1.fc30.x86_64
+gtk-update-icon-cache-3.24.10-1.fc30.x86_64
-gtk3-3.24.8-1.fc30.x86_64
-gtk3-immodule-xim-3.24.8-1.fc30.x86_64
-gtk3-immodules-3.24.8-1.fc30.x86_64
-gupnp-1.0.3-2.fc30.x86_64
+gtk3-3.24.10-1.fc30.x86_64
+gtk3-immodule-xim-3.24.10-1.fc30.x86_64
+gtk3-immodules-3.24.10-1.fc30.x86_64
+gupnp-1.0.4-1.fc30.x86_64
-hwdata-0.324-1.fc30.noarch
+hwdata-0.325-1.fc30.noarch
-libXi-1.7.9-9.fc30.x86_64
+libXi-1.7.10-1.fc30.x86_64
-libcurl-7.64.0-7.fc30.x86_64
+libcurl-7.64.0-8.fc30.x86_64
-libdrm-2.4.98-1.fc30.x86_64
+libdrm-2.4.99-1.fc30.x86_64
-libevdev-1.6.0-2.fc30.x86_64
+libevdev-1.7.0-1.fc30.x86_64
-libgee-0.20.1-4.fc30.x86_64
+libgee-0.20.1-5.fc30.x86_64
-libinput-1.13.2-1.fc30.x86_64
+libinput-1.13.4-1.fc30.x86_64
-libnice-0.1.16-4.fc30.x86_64
+libnice-0.1.16-5.fc30.x86_64
-librsvg2-2.45.6-1.fc30.x86_64
-librsvg2-tools-2.45.6-1.fc30.x86_64
+librsvg2-2.45.7-1.fc30.x86_64
+librsvg2-tools-2.45.7-1.fc30.x86_64
-libtiff-4.0.10-4.fc30.x86_64
+libtiff-4.0.10-5.fc30.x86_64
-libxcrypt-4.4.6-1.fc30.x86_64
-libxcrypt-compat-4.4.6-1.fc30.x86_64
+libxcrypt-4.4.6-2.fc30.x86_64
+libxcrypt-compat-4.4.6-2.fc30.x86_64
+lilv-0.24.4-5.fc30.x86_64
-mesa-dri-drivers-19.0.6-1.fc30.x86_64
-mesa-filesystem-19.0.6-1.fc30.x86_64
-mesa-libEGL-19.0.6-1.fc30.x86_64
-mesa-libGL-19.0.6-1.fc30.x86_64
+mesa-dri-drivers-19.0.8-1.fc30.x86_64
+mesa-filesystem-19.0.8-1.fc30.x86_64
+mesa-libEGL-19.0.8-1.fc30.x86_64
+mesa-libGL-19.0.8-1.fc30.x86_64
-mesa-libOSMesa-19.0.6-1.fc30.x86_64
-mesa-libOpenCL-19.0.6-1.fc30.x86_64
-mesa-libgbm-19.0.6-1.fc30.x86_64
-mesa-libglapi-19.0.6-1.fc30.x86_64
-mesa-libxatracker-19.0.6-1.fc30.x86_64
-mesa-vulkan-drivers-19.0.6-1.fc30.x86_64
+mesa-libOSMesa-19.0.8-1.fc30.x86_64
+mesa-libOpenCL-19.0.8-1.fc30.x86_64
+mesa-libgbm-19.0.8-1.fc30.x86_64
+mesa-libglapi-19.0.8-1.fc30.x86_64
+mesa-vulkan-drivers-19.0.8-1.fc30.x86_64
-mozjs60-60.7.1-1.fc30.x86_64
+mozjs60-60.8.0-2.fc30.x86_64
-nss-3.44.0-2.fc30.x86_64
-nss-softokn-3.44.0-2.fc30.x86_64
-nss-softokn-freebl-3.44.0-2.fc30.x86_64
-nss-sysinit-3.44.0-2.fc30.x86_64
-nss-util-3.44.0-2.fc30.x86_64
+nss-3.44.1-1.fc30.x86_64
+nss-softokn-3.44.1-1.fc30.x86_64
+nss-softokn-freebl-3.44.1-1.fc30.x86_64
+nss-sysinit-3.44.1-1.fc30.x86_64
+nss-util-3.44.1-1.fc30.x86_64
-pcre2-10.33-2.fc30.x86_64
-pcre2-utf16-10.33-2.fc30.x86_64
+pcre2-10.33-6.fc30.x86_64
+pcre2-utf16-10.33-6.fc30.x86_64
-python3-gobject-3.32.1-1.fc30.x86_64
-python3-gobject-base-3.32.1-1.fc30.x86_64
+python3-gobject-3.32.2-1.fc30.x86_64
+python3-gobject-base-3.32.2-1.fc30.x86_64
-qgnomeplatform-0.5-8.fc30.x86_64
+qgnomeplatform-0.5-10.fc30.x86_64
-qt-settings-30.0-1.fc30.noarch
-qt5-qtbase-5.12.1-7.fc30.x86_64
-qt5-qtbase-common-5.12.1-7.fc30.noarch
-qt5-qtbase-gui-5.12.1-7.fc30.x86_64
-qt5-qtconnectivity-5.12.1-1.fc30.x86_64
-qt5-qtdeclarative-5.12.1-1.fc30.x86_64
-qt5-qtgraphicaleffects-5.12.1-1.fc30.x86_64
-qt5-qtimageformats-5.12.1-1.fc30.x86_64
-qt5-qtlocation-5.12.1-1.fc30.x86_64
-qt5-qtmultimedia-5.12.1-1.fc30.x86_64
-qt5-qtquickcontrols-5.12.1-1.fc30.x86_64
-qt5-qtquickcontrols2-5.12.1-1.fc30.x86_64
-qt5-qtscript-5.12.1-1.fc30.x86_64
-qt5-qtsensors-5.12.1-1.fc30.x86_64
-qt5-qtserialport-5.12.1-1.fc30.x86_64
-qt5-qtspeech-5.12.1-1.fc30.x86_64
-qt5-qtsvg-5.12.1-1.fc30.x86_64
-qt5-qttools-common-5.12.1-1.fc30.noarch
-qt5-qttools-libs-designer-5.12.1-1.fc30.x86_64
-qt5-qttools-libs-help-5.12.1-1.fc30.x86_64
-qt5-qtwayland-5.12.1-3.fc30.x86_64
-qt5-qtwebchannel-5.12.1-1.fc30.x86_64
-qt5-qtwebkit-5.212.0-0.34.alpha2.fc30.x86_64
-qt5-qtwebsockets-5.12.1-1.fc30.x86_64
-qt5-qtx11extras-5.12.1-1.fc30.x86_64
-qt5-qtxmlpatterns-5.12.1-2.fc30.x86_64
+qt-settings-30.2-1.fc30.noarch
+qt5-qtbase-5.12.4-3.fc30.x86_64
+qt5-qtbase-common-5.12.4-3.fc30.noarch
+qt5-qtbase-gui-5.12.4-3.fc30.x86_64
+qt5-qtconnectivity-5.12.4-1.fc30.x86_64
+qt5-qtdeclarative-5.12.4-1.fc30.x86_64
+qt5-qtgraphicaleffects-5.12.4-1.fc30.x86_64
+qt5-qtimageformats-5.12.4-1.fc30.x86_64
+qt5-qtlocation-5.12.4-1.fc30.x86_64
+qt5-qtmultimedia-5.12.4-1.fc30.x86_64
+qt5-qtquickcontrols-5.12.4-1.fc30.x86_64
+qt5-qtquickcontrols2-5.12.4-1.fc30.x86_64
+qt5-qtscript-5.12.4-1.fc30.x86_64
+qt5-qtsensors-5.12.4-1.fc30.x86_64
+qt5-qtserialport-5.12.4-1.fc30.x86_64
+qt5-qtspeech-5.12.4-1.fc30.x86_64
+qt5-qtsvg-5.12.4-1.fc30.x86_64
+qt5-qttools-common-5.12.4-1.fc30.noarch
+qt5-qttools-libs-designer-5.12.4-1.fc30.x86_64
+qt5-qttools-libs-help-5.12.4-1.fc30.x86_64
+qt5-qtwayland-5.12.4-4.fc30.x86_64
+qt5-qtwebchannel-5.12.4-1.fc30.x86_64
+qt5-qtwebkit-5.212.0-0.36.alpha2.fc30.x86_64
+qt5-qtwebsockets-5.12.4-1.fc30.x86_64
+qt5-qtx11extras-5.12.4-1.fc30.x86_64
+qt5-qtxmlpatterns-5.12.4-1.fc30.x86_64
+serd-0.30.0-2.fc30.x86_64
+sord-0.16.2-3.fc30.x86_64
+sratom-0.6.2-3.fc30.x86_64
-tzdata-2019a-1.fc30.noarch
+tzdata-2019b-1.fc30.noarch
-vte-profile-0.56.3-1.fc30.x86_64
-vte291-0.56.3-1.fc30.x86_64
+vte-profile-0.56.3-2.fc30.x86_64
+vte291-0.56.3-2.fc30.x86_64
-webkit2gtk3-2.24.2-1.fc30.x86_64
-webkit2gtk3-jsc-2.24.2-1.fc30.x86_64
+webkit2gtk3-2.24.3-1.fc30.x86_64
+webkit2gtk3-jsc-2.24.3-1.fc30.x86_64

Here's a diff for testers:

---flatpak-runtime-f30-3020190612151453.1
+++flatpak-runtime-f30-3020190620174313.1
-bluez-libs-5.50-6.fc30.x86_64
+bluez-libs-5.50-8.fc30.x86_64
-cups-libs-1:2.2.11-2.fc30.x86_64
+cups-libs-1:2.2.11-3.fc30.x86_64
-dbus-1:1.12.14-1.fc30.x86_64
+dbus-1:1.12.16-1.fc30.x86_64
-dbus-common-1:1.12.14-1.fc30.noarch
-dbus-daemon-1:1.12.14-1.fc30.x86_64
+dbus-common-1:1.12.16-1.fc30.noarch
+dbus-daemon-1:1.12.16-1.fc30.x86_64
-dbus-libs-1:1.12.14-1.fc30.x86_64
-dbus-tools-1:1.12.14-1.fc30.x86_64
+dbus-libs-1:1.12.16-1.fc30.x86_64
+dbus-tools-1:1.12.16-1.fc30.x86_64
-fedora-release-30-3.noarch
-fedora-release-common-30-3.noarch
+fedora-release-30-4.noarch
+fedora-release-common-30-4.noarch
-file-5.36-2.fc30.x86_64
-file-libs-5.36-2.fc30.x86_64
+file-5.36-3.fc30.x86_64
+file-libs-5.36-3.fc30.x86_64
-fontconfig-2.13.1-6.fc30.x86_64
+fontconfig-2.13.1-8.fc30.x86_64
-gcr-3.28.1-3.fc30.x86_64
-gcr-base-3.28.1-3.fc30.x86_64
+gcr-3.28.1-4.fc30.x86_64
+gcr-base-3.28.1-4.fc30.x86_64
-glib-networking-2.60.2-1.fc30.x86_64
-glib2-2.60.3-1.fc30.x86_64
+glib-networking-2.60.3-1.fc30.x86_64
+glib2-2.60.4-1.fc30.x86_64
-libnice-0.1.16-3.fc30.x86_64
+libnice-0.1.16-4.fc30.x86_64
-libxslt-1.1.32-4.fc30.x86_64
+libxslt-1.1.33-1.fc30.x86_64
-mesa-dri-drivers-19.0.5-2.fc30.x86_64
-mesa-filesystem-19.0.5-2.fc30.x86_64
-mesa-libEGL-19.0.5-2.fc30.x86_64
-mesa-libGL-19.0.5-2.fc30.x86_64
+mesa-dri-drivers-19.0.6-1.fc30.x86_64
+mesa-filesystem-19.0.6-1.fc30.x86_64
+mesa-libEGL-19.0.6-1.fc30.x86_64
+mesa-libGL-19.0.6-1.fc30.x86_64
-mesa-libOSMesa-19.0.5-2.fc30.x86_64
-mesa-libOpenCL-19.0.5-2.fc30.x86_64
-mesa-libgbm-19.0.5-2.fc30.x86_64
-mesa-libglapi-19.0.5-2.fc30.x86_64
-mesa-libxatracker-19.0.5-2.fc30.x86_64
-mesa-vulkan-drivers-19.0.5-2.fc30.x86_64
+mesa-libOSMesa-19.0.6-1.fc30.x86_64
+mesa-libOpenCL-19.0.6-1.fc30.x86_64
+mesa-libgbm-19.0.6-1.fc30.x86_64
+mesa-libglapi-19.0.6-1.fc30.x86_64
+mesa-libxatracker-19.0.6-1.fc30.x86_64
+mesa-vulkan-drivers-19.0.6-1.fc30.x86_64
-mozjs60-60.7.0-1.fc30.x86_64
+mozjs60-60.7.1-1.fc30.x86_64
-pulseaudio-libs-12.2-3.fc30.x86_64
-pulseaudio-libs-glib2-12.2-3.fc30.x86_64
+pulseaudio-libs-12.2-6.fc30.x86_64
+pulseaudio-libs-glib2-12.2-6.fc30.x86_64
karma

Installs fine (when compared to podman-1.4.0-1.fc29) and works with toolbox.

Worked fine, when tested together with FEDORA-FLATPAK-2019-f531f062df

Worked fine, when tested together with FEDORA-FLATPAK-2019-53d86fe23b

karma

Fixes the WebKitGTK compilation.