Comments

133 Comments
karma

fixed the issue with plugging headphones for me

karma

I installed directly from koji: dnf install https://kojipkgs.fedoraproject.org//packages/conu/0.2.0/1.fc27/noarch/python3-conu-0.2.0-1.fc27.noarch.rpm https://kojipkgs.fedoraproject.org//pack ages/conu/0.2.0/1.fc27/noarch/python2-conu-0.2.0-1.fc27.noarch.rpm

Works as expected.

BZ#1510351 CVE-2017-14992 docker: Lack of content verification [fedora-all]
BZ#1508376 docker-storage-setup fails to start

I installed these packages on my rawhide box, and openshift origin still can't run -- getting the same error as Petr mentioned above:

Error: failed to start container "deployment":
 Error response from daemon: {"message":"oci runtime error: container_linux.go:247: starting container process caused \"process_linux.go:364: container init caused \\\"rootfs
_linux.go:54: mounting \\\\\\\"/var/lib/origin/openshift.local.volumes/pods/61474a7b-c854-11e7-a327-68f728aba37f/volumes/kubernetes.io~secret/deployer-token-frqln\\\\\\\" to
rootfs \\\\\\\"/var/lib/docker/overlay2/17772cead9f9fb1d52d6dc456a881cd6a828c8bb08bd91267805478a5732f29a/merged\\\\\\\" at \\\\\\\"/var/lib/docker/overlay2/17772cead9f9fb1d52
d6dc456a881cd6a828c8bb08bd91267805478a5732f29a/merged/run/secrets/kubernetes.io/serviceaccount\\\\\\\" caused \\\\\\\"mkdir /var/lib/docker/overlay2/17772cead9f9fb1d52d6dc456
a881cd6a828c8bb08bd91267805478a5732f29a/merged/run/secrets/kubernetes.io: read-only file system\\\\\\\"\\\"\"\n"}
BZ#1357171 source-to-image-v1.1.7 is available

lgtm

BZ#1423643 golang-github-cpuguy83-go-md2man: FTBFS in rawhide

lgtm

BZ#1423643 golang-github-cpuguy83-go-md2man: FTBFS in rawhide

Works as expected.

BZ#1484425 switch dependency from python-docker-py to python-docker
karma

works for me

karma

works for me

karma

works fine

BZ#1466844 Review Request: modtools - Utilities for creating and managing modules
karma

works just fine

BZ#1466844 Review Request: modtools - Utilities for creating and managing modules

Upstream is aware of the issue and released and update to fix the specific problem you are mentioning. Hence the issue should be fixed with 2.4.2

Fixes the issue.

BZ#1363777 couldn't run rebase-helper: pyquery package wasn't available