Comments

28 Comments

Didn't think it through that far. Deserves a release anyhow.

The release announcement https://github.com/francma/wob/releases/tag/0.10 mentions:

NULL terminate color buffer string to prevent usage of uninitialised memory #48

... seems like a buffer overrun.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

User Icon wef commented & provided feedback on gjots2-3.1.6-2.el8 4 years ago

epel8 has 3.6.8 and gtksourceview3 which is fine. I'll pull the epel8 version until next release which will incorporate these milder requirements.

This update has been unpushed.

User Icon wef commented & provided feedback on gjots2-3.1.6-2.el7 4 years ago

Thanks for the heads up on that.

I'll look into some adjustments if possible.

Do you know about epel8?

Cheers

Bob

Works for me!

User Icon wef commented & provided feedback on gjots2-3.1.6-2.fc31 4 years ago

Works for me!

installs and works for me

User Icon wef commented & provided feedback on wayvnc-0.1.2-3.fc31 4 years ago

Installs and works fine for me

BZ#1823265 Review Request: wayvnc - A VNC server for wlroots based Wayland compositors

Installs and work fine for me

BZ#1824016 Review Request: neatvnc - a liberally licensed VNC server library
User Icon wef commented & provided feedback on wob-0.8-4.fc31 4 years ago

Installed from testing and looks work well

Installed from testing and looks good to me

BZ#1807753 Review Request: ydotool - Generic command-line automation tool