Comments

63 Comments

@jpbn, thanks for filing the bug. Looks like an improper configuration on your side. I'm going to push the update to stable, the local root privileges escalation needs to be closed asap.

@jpbn, can you please open a bug and provide logs ?

Installs properly.

BZ#1822597 gstreamer-plugins- bad/bad-nonfree/ugly obsoleted needlessly
karma

Installs properly

karma

Allows dsu (dell-system-update) to run properly.

BZ#1792625 libssh2 needed for EPEL8

works for me

BZ#1804941 virtualbox-guest-additions-6.1.4 is available
BZ#1760765 dav1d-0.5.0 is available
karma

Installs properly.

Installs properly.

karma

Installs properly.

karma

installs properly.

karma

Installs properly.

karma

Installs properly.

karma

installs properly.

BZ#1741777 Request to build lirc for EPEL8

installs properly.

karma

Fixes the initscript.

BZ#1672027 Syntax error in SysV init script (nagios-4.4.3-1.el6.x86_64)
karma

works, perl Provides are now present.

Can't be installed together with RHEL/CentOS python-sphinx package. file /usr/share/locale/bn/LC_MESSAGES/sphinx.mo from install of python34-sphinx-1.2.3-2.el7.noarch conflicts with file from package python-sphinx-1.1.3-11.el7.noarch ... file /usr/share/sphinx/locale/zh_TW/sphinx.js from install of python34-sphinx-1.2.3-2.el7.noarch conflicts with file from package python-sphinx-1.1.3-11.el7.noarch

karma

Works, tcpwrapper no longer gets in the way

BZ#1568066 Can't run upscmd because of tcpwrapper