Comments

29 Comments

It works flawlessly.

BZ#1758886 1.0.28-1.fc30: CanoScan LiDE 60 (genesys) is not detected.
karma

Broken !!! Can anyone remove this package ? Thanks.

BZ#1672578 unbound-1.9.2 is available
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/
karma

Broken !!! Can anyone remove this package ? Thanks.

BZ#1672578 unbound-1.9.2 is available
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/
karma

Broken !!! Can anyone remove this package ? Thanks.

BZ#1672578 unbound-1.9.2 is available
BZ#1694831 [/usr/lib/tmpfiles.d/unbound.conf:1] Line references path below legacy directory /var/run/
karma

Please, remove this update. Broken dependencies.

BROKEN!!!

Problem 1: package iptables-nft-1.8.2-1.fc30.x86_64 requires libnftnl.so.7()(64bit), but none of the providers can be installed - package iptables-nft-1.8.2-1.fc30.x86_64 requires libnftnl.so.7(LIBNFTNL_5)(64bit), but none of the providers can be installed - package iptables-nft-1.8.2-1.fc30.x86_64 requires libnftnl.so.7(LIBNFTNL_8)(64bit), but none of the providers can be installed - cannot install both libnftnl-1.1.3-1.fc30.x86_64 and libnftnl-1.1.1-6.fc30.x86_64 - cannot install both libnftnl-1.1.1-6.fc30.x86_64 and libnftnl-1.1.3-1.fc30.x86_64 - cannot install the best update candidate for package libnftnl-1.1.1-6.fc30.x86_64 - cannot install the best update candidate for package iptables-nft-1.8.2-1.fc30.x86_64 Problem 2: problem with installed package iptables-nft-1.8.2-1.fc30.x86_64 - package iptables-nft-1.8.2-1.fc30.x86_64 requires libnftnl.so.7()(64bit), but none of the providers can be installed - package iptables-nft-1.8.2-1.fc30.x86_64 requires libnftnl.so.7(LIBNFTNL_5)(64bit), but none of the providers can be installed - package iptables-nft-1.8.2-1.fc30.x86_64 requires libnftnl.so.7(LIBNFTNL_8)(64bit), but none of the providers can be installed - cannot install both libnftnl-1.1.3-1.fc30.x86_64 and libnftnl-1.1.1-6.fc30.x86_64 - cannot install both libnftnl-1.1.1-6.fc30.x86_64 and libnftnl-1.1.3-1.fc30.x86_64 - package nftables-1:0.9.1-2.fc30.x86_64 requires libnftnl.so.11()(64bit), but none of the providers can be installed - package nftables-1:0.9.1-2.fc30.x86_64 requires libnftnl.so.11(LIBNFTNL_11)(64bit), but none of the providers can be installed - cannot install the best update candidate for package nftables-1:0.9.0-5.fc30.x86_64

karma

A lot of X apps are crashing, firefox thunderbird....

karma

Now it's working as usual, thanks.

BZ#1640602 broken with latest alsa(1.1.7) release
karma

NACK.

It wants to remove:

Package Arch Version Repository Size

Upgrading: gnutls x86_64 3.6.4-3.fc29 updates-testing 849 k gnutls-c++ x86_64 3.6.4-3.fc29 updates-testing 26 k Removing: gnutls-dane x86_64 3.6.4-2.fc29 @System 43 k gnutls-devel x86_64 3.6.4-2.fc29 @System 4.6 M gnutls-utils x86_64 3.6.4-2.fc29 @System 1.4 M Removing dependent packages: cups-devel x86_64 1:2.2.8-5.fc29 @System 182 k libvirt-client x86_64 4.7.0-1.fc29 @System 880 k

karma

NO sound in audacious:

ERROR util.cc:269 [audgui_simple_message]: ALSA error: snd_pcm_hw_params_set_period_time_near failed: Invalid argument.

but xmms is working fine.

bug: https://bugzilla.redhat.com/show_bug.cgi?id=1640602

BROKEN !!!!

karma

It works flawlessly.

BZ#1422247 Can't set crda with 4.10 kernel
User Icon xosevp commented & provided feedback on iw-4.9-1.fc25 2 years ago
karma

It works flawlessly

BZ#1264883 iw-4.9 is available
karma

My bad, I did install fc26 package instead of fc25. Sorry for the noise.

BZ#1238891 dillo-3.0.5 is available
karma

without SSL support

BZ#1238891 dillo-3.0.5 is available
karma

It works flawlessly. BTW this release fixes a bug when compiling asm kernel code: https://marc.info/?t=147466293800004

BROKEN !!!

--cut--

yum-deprecated -y update --skip-broken

[...] Resolving Dependencies --> Running transaction check ---> Package sqlite.x86_64 0:3.10.2-1.fc23 will be updated --> Processing Dependency: libsqlite3.so.0()(64bit) for package: PackageKit-glib-1.0.11-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: telepathy-gabble-0.18.2-5.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: 1:epiphany-runtime-3.18.3-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: subversion-perl-1.9.3-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: grilo-plugins-0.2.17-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: 1:folks-0.11.1-3.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: ibus-libpinyin-1.7.4-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: qt5-qtbase-5.5.1-11.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: libgpod-0.8.3-10.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: shotwell-0.23.0-0.1.20160105gitf2fb1f7.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: evolution-data-server-3.18.5-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: libsoup-2.52.2-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: gom-0.3.1-2.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: subversion-1.9.3-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: libchamplain-0.12.11-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: qt5-qtwebkit-5.5.1-4.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: 1:nfs-utils-1.3.3-6.rc3.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: gnome-contacts-3.18.1-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: python-libs-2.7.10-8.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: tracker-1.6.1-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: evolution-3.18.5-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: gnome-shell-3.18.3-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: sqlite-devel-3.11.0-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: redland-1.0.17-4.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: thunderbird-38.6.0-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: aircrack-ng-1.2-0.8rc2.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: python3-libs-3.4.3-5.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: webkitgtk3-2.4.9-3.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: createrepo_c-0.10.0-2.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: systemtap-client-2.9-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: telepathy-logger-0.8.2-2.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: evolution-ews-3.18.5-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: firefox-44.0.2-3.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: webkitgtk-2.4.9-3.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: colord-1.2.12-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: telepathy-salut-0.8.1-8.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: 1:qt-4.8.7-5.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: bijiben-3.18.2-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: nss-softokn-3.22.0-1.0.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: 2:yelp-3.17.2-3.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: libchewing-0.4.0-5.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: createrepo_c-libs-0.10.0-2.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: python-apsw-3.8.4.3.r1-5.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: akonadi-1.13.0-20.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: subversion-libs-1.9.3-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: zeitgeist-libs-0.9.16-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: setools-libs-3.3.8-8.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: qtwebkit-2.3.4-8.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: 2:yelp-libs-3.17.2-3.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: perl-DBD-SQLite-1.48-3.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: PackageKit-gstreamer-plugin-1.0.11-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: webkitgtk4-2.10.7-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: simple-scan-3.18.2-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: yum-metadata-parser-1.1.4-15.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: rygel-0.28.2-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: hugin-2015.0.0-1.fc23.x86_64 --> Processing Dependency: libsqlite3.so.0()(64bit) for package: hugin-base-2015.0.0-1.fc23.x86_64 ---> Package sqlite.x86_64 0:3.11.0-1.fc23 will be an update ---> Package sqlite-devel.i686 0:3.10.2-1.fc23 will be updated ---> Package sqlite-devel.x86_64 0:3.10.2-1.fc23 will be updated ---> Package sqlite-devel.i686 0:3.11.0-1.fc23 will be an update ---> Package sqlite-devel.x86_64 0:3.11.0-1.fc23 will be an update --> Running transaction check ---> Package sqlite-libs.x86_64 0:3.11.0-1.fc23 will be installed --> Finished Dependency Resolution Error: Multilib version problems found. This often means that the root cause is something else and multilib version checking is just pointing out that there is a problem. Eg.:

     1. You have an upgrade for sqlite which is missing some
        dependency that another package requires. Yum is trying to
        solve this by installing an older version of sqlite of the
        different architecture. If you exclude the bad architecture
        yum will tell you what the root cause is (which package
        requires what). You can try redoing the upgrade with
        --exclude sqlite.otherarch ... this should give you an error
        message showing the root cause of the problem.

     2. You have multiple architectures of sqlite installed, but
        yum can only see an upgrade for one of those architectures.
        If you don't want/need both architectures anymore then you
        can remove the one with the missing update and everything
        will work.

     3. You have duplicate versions of sqlite installed already.
        You can use "yum check" to get yum show these errors.

   ...you can also use --setopt=protected_multilib=false to remove
   this checking, however this is almost never the correct thing to
   do as something else is very likely to go wrong (often causing
   much more problems).

   Protected multilib versions: sqlite-3.11.0-1.fc23.x86_64 != sqlite-3.10.2-1.fc23.i686

Yum-utils package has been deprecated, use dnf instead. See 'man yum2dnf' for more information.

Loaded plugins: fastestmirror, priorities No old kernels to remove --cut--

BZ#1308765 sqlite-3.11.0 is available

It works flawlessly

BZ#1257215 The latest stable version is 0.95.7, released on 02.08.2015.
BZ#1252644 WindowMaker-0.95.7 is available