Comments

95 Comments

Problem 1: cannot install the best update candidate for package openjfx-devel-11.0.9.2-1.fc33.x86_64 - nothing provides openjfx(x86-64) = 11.0.9.2-2.fc33 needed by openjfx-devel-3:11.0.9.2-2.fc33.x86_64 Problem 2: problem with installed package openjfx-devel-11.0.9.2-1.fc33.x86_64 - package openjfx-devel-11.0.9.2-1.fc33.x86_64 requires openjfx(x86-64) = 11.0.9.2-1.fc33, but none of the providers can be installed - cannot install both openjfx-3:11.0.9.2-2.fc33.x86_64 and openjfx-11.0.9.2-1.fc33.x86_64 - cannot install both openjfx-11.0.9.2-1.fc33.x86_64 and openjfx-3:11.0.9.2-2.fc33.x86_64 - cannot install the best update candidate for package openjfx-11.0.9.2-1.fc33.x86_64 - nothing provides openjfx(x86-64) = 11.0.9.2-2.fc33 needed by openjfx-devel-3:11.0.9.2-2.fc33.x86_64

BZ#1893422 Conflict with openjfx8 doing update
karma

Breaks Gmail for me, got to downgrade to firefox-81.0.1-1.fc33.x86_64 because of this.

karma

Works fine with default theme

BZ#1893016 icewm-1.9.0 is available

👍

BZ#1799165 argyllcms: FTBFS in Fedora rawhide/f32
BZ#1803350 foo2zjs requires lcms, not present in repository
karma

Working good!

BZ#1851622 sshuttle crashes on "from shutil import which"
BZ#1856063 sshuttle-1.0.4 is available
karma

👍

karma

👍

karma

🚂🚃🚃🚃

karma

Now with multi-threading support! Yay!

karma

Works fine

karma

New version, yay!

Works for me 👍

Works for me 👍👍👍👍👍👍

BZ#1828565 Review Request: lcms - Color Management System