Comments

131 Comments

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

python-pikepdf will not be updated in F32 and the , unpushing this update.

This update has been unpushed.

Ok, since python-pikepdf will not be updated in the stable releases, I'll unpush the update.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

The build with fix for #1918575 will come today, closing this update.

The build with fix for #1918575 will come today, closing this update.

This update has been unpushed.

M281fdw chokes frequently on urf input format, unpushing.

This update has been unpushed.

M281fdw chokes frequently on urf input format, unpushing.

Copied from F33 update:

It seems %ghost doesn't solve the conflict between vim-minimal and vim-enhanced the way I wanted - I wanted to avoid using

Conflicts: vim-minimal < %{epoch}:%{version}-%{release}

in vim-enhanced and vice versa. Now I will ship the same profile files as before, but they will be installed under vi.* in vim-minimal.

This update has been unpushed.

@cyberpear

Thanks for noticing it! It seems %ghost doesn't solve the conflict between vim-minimal and vim-enhanced the way I wanted - I wanted to avoid using

Conflicts:  vim-minimal < %{epoch}:%{version}-%{release}

in vim-enhanced and vice versa. Now I will ship the same profile files as before, but they will be installed under vi.* in vim-minimal.

This update has been unpushed.