Comments

131 Comments

One of those days when you commit the patch, but forgot to apply it in the spec... The new update will be in bodhi aprox. in hour, depends on speed of buildsystem.

I'm deeply sorry for inconvenience and thank you for testing it and letting me know!

Sorry, the error is caused by other internal package. Beaker works without it.

BZ#1754573 beaker-client will not work in f30 -- module snake not found

bkr --version still does not work.

BZ#1754573 beaker-client will not work in f30 -- module snake not found

This update has been unpushed.

This update has been unpushed.

@besser82 The update is for F30, not F29. gimp is already built with new gegl04 and the new gegl04 is in F30.

BZ#1697119 gimp-2.10.10 is available

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

karma

It works as expected (as previous package from copr repo) - step from 'How to install' paragraph does not work though, but it will be more build system issue. Good work for packaging it in Fedora!

BZ#1670070 Review Request: cheat - Help for various commands and their usecases

Works as it should.

BZ#1661922 hplip-3.18.6-11 uninstallable because of missing libnetsnmp.so.35()(64bit)

Rebuilt hplip with new net-snmp FEDORA-2018-e7d66d4d3f

This update has been unpushed.

This update has been unpushed.

@lobocode I tried update of old vim version, clear install of this vim update, both went well. If you are experiencing problems, please file a bugzilla with precise steps to reproduce the issue. I'm proposing this update to stable.

This update has been unpushed.

@felfert Fritz, would you mind testing hplip-3.18.5, which will arrive as testing update ETA 30 minutes? HP started to support this printer officially, so I would like to know if we will need to do more tweaking.

LGTM

This update has been unpushed.

karma

Fixes vim installation.