Comments

131 Comments

This update has been unpushed.

Hi,

you're right - I'll create bugzillas for removing it dependency in future, because python gets unsupported since 2020-01-01 - https://bugzilla.redhat.com/show_bug.cgi?id=1566532 https://bugzilla.redhat.com/show_bug.cgi?id=1566534 . Until then python2 subpackage building will optional - it will be built to the end of life of F30 (this can be moved to later or sooner date).

@mooninite would you mind solving the ABI breakage issue in rubygem-rmagick (probably creating bugzilla on rubygem-rmagick and make maintainer to add the new build to this bodhi update) since it was you added ImageMagick build to libpaper update (because libpaper in f26 and f27 has greater NVR than in f28, which can cause problems)?

User Icon zdohnal commented & provided feedback on nmh-1.6-15.fc26 3 years ago
karma

LGTM

User Icon zdohnal commented & provided feedback on nmh-1.6-15.fc27 3 years ago
karma

LGTM

karma

LGTM

Unpushing because of problems with -xraw.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

Sorry, my bad - 3.17.10 works fine.

Sorry, my bad - 3.17.10 works fine.

Sorry, my bad - 3.17.10 works fine.

HP changed website without changing urls in download hp proprietary plugin, so you cannot install printer with proprietary plugin.

This update has been unpushed.

HP changed website without changing urls in download hp proprietary plugin, so you cannot install printer with proprietary plugin.

This update has been unpushed.

HP changed website without changing urls in download hp proprietary plugin, so you cannot install printer with proprietary plugin.

This update has been unpushed.