FEDORA-2014-12002 created by myoung 5 years ago for Fedora 21
stable

Improper MSR range used for x2APIC emulation [XSA-108, CVE-2014-7188] xen support is in 256k seabios binary when it exists (#1146260)

How to install

sudo dnf upgrade --advisory=FEDORA-2014-12002

This update has been submitted for testing by myoung.

5 years ago

AutoQA: depcheck test PASSED on x86_64. Result log: http://autoqa.fedoraproject.org/report/1hhuy (results are informative only)

AutoQA: depcheck test PASSED on i386. Result log: http://autoqa.fedoraproject.org/report/1hhvr (results are informative only)

User Icon konradr commented & provided feedback 5 years ago
karma

Fixes the 1146260 bug. Thank you!

This update is currently being pushed to the Fedora 21 testing updates repository.

5 years ago

This update has been pushed to testing

5 years ago
User Icon cairo provided feedback 5 years ago
karma

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by myoung.

5 years ago

AutoQA: upgradepath test PASSED on noarch. Result log: http://autoqa.fedoraproject.org/report/1hmj5 (results are informative only)

This update is currently being pushed to the Fedora 21 stable updates repository.

5 years ago

This update has been pushed to stable

5 years ago

Please login to add feedback.

Metadata
Type
security
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1144499 CVE-2014-7188 kernel: xen: Improper MSR range used for x2APIC emulation (xsa108)
0
0
BZ#1146260 booting of HVM guests does not work under Xen 4.4.1
0
0
BZ#1148465 CVE-2014-7188 kernel: xen: Improper MSR range used for x2APIC emulation (xsa108) [fedora-all]
0
0

Automated Test Results