FEDORA-2015-02b5f4bc09 created by zbyszek 4 years ago for Fedora 23
stable

python-fiat-1.6.0-2.fc23

  • Remove unneeded PythonScientific dependency
  • Convert to modern python packaging format and add python3 subpackage

How to install

sudo dnf upgrade --advisory=FEDORA-2015-02b5f4bc09

This update has been submitted for testing by zbyszek.

4 years ago

kalev edited this update.

4 years ago

This update has been pushed to testing.

4 years ago

This update has been submitted for stable by bodhi.

4 years ago
User Icon lnie commented & provided feedback 4 years ago
karma

works

BZ#1271949 python-fiat has broken dependencies in F23 tree
User Icon kalev commented & provided feedback 4 years ago
karma

Fixes broken dependencies

BZ#1271949 python-fiat has broken dependencies in F23 tree

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1247601 python-fiat-1.6.0 is available
0
0
BZ#1271949 python-fiat has broken dependencies in F23 tree
0
2

Automated Test Results