obsolete

muon-5.4.2-4.fc22

FEDORA-2015-06dcb82ccb created by rdieter 8 years ago for Fedora 22

muon-5.4.2-2.fc22

muon-5.4.2-4.fc22

  • -libs: (explicitly) Requires: PackageKit

This update has been submitted for testing by rdieter.

8 years ago

rdieter edited this update.

New build(s):

  • muon-5.4.2-4.fc22

Removed build(s):

  • muon-5.4.2-2.fc22
8 years ago

This update has been pushed to testing.

8 years ago

This update has been obsoleted by muon-5.4.3-1.fc22.

8 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
modified
8 years ago

Automated Test Results