FEDORA-2015-08f9bde20c created by remi 4 years ago for Fedora 22
stable

Semver library that offers utilities, version constraint parsing and validation.

Originally written as part of composer/composer, now extracted and made available as a stand-alone library.

To use this library, you just have to add, in your project:

require_once '/usr/share/php/Composer/Semver/autoload.php';

How to install

sudo dnf install --advisory=FEDORA-2015-08f9bde20c \*
This update has been submitted for testing by remi. 4 years ago
This update has been pushed to testing. 4 years ago
This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes 4 years ago
This update has been submitted for stable by remi. 4 years ago
This update has been pushed to stable. 4 years ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1268683 Review Request: php-composer-semver - Semver library that offers utilities, version constraint parsing and validation
0
0

Automated Test Results