Update to new version 2.4.16. This update fixed various bugs as well as few security issues.

For full changelog, see http://www.apache.org/dist/httpd/CHANGES_2.4.16

How to install

sudo dnf upgrade --advisory=FEDORA-2015-11689

This update has been submitted for testing by jkaluza.

4 years ago

Taskotron: depcheck test PASSED on i386. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/106808/steps/runtask/logs/stdio (results are informative only)

Taskotron: depcheck test PASSED on x86_64. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/106808/steps/runtask/logs/stdio (results are informative only)

This update is currently being pushed to the Fedora 22 testing updates repository.

4 years ago

This update has been pushed to testing

4 years ago
User Icon mstevens commented & provided feedback 4 years ago
karma

works fine

User Icon dandim commented & provided feedback 4 years ago
karma

OK

Critical path update approved

4 years ago
User Icon fcon commented & provided feedback 4 years ago
karma

looks good

This update has reached the stable karma threshold and will be pushed to the stable updates repository

4 years ago

Taskotron: upgradepath test PASSED on noarch. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/107299/steps/runtask/logs/stdio (results are informative only)

This update is currently being pushed to the Fedora 22 stable updates repository.

4 years ago

This update has been pushed to stable

4 years ago

Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1187888 httpd-2.4.16 is available
0
0
BZ#1202988 CVE-2015-0228 httpd: Possible mod_lua crash due to websocket bug
0
0
BZ#1232127 CVE-2015-0228 httpd: Possible mod_lua crash due to websocket bug [fedora-all]
0
0
BZ#1243887 CVE-2015-3183 httpd: chunk header parsing defect
0
0
BZ#1243888 CVE-2015-3185 httpd: replacement of ap_some_auth_required with new ap_some_authn_required and ap_force_authn
0
0
BZ#1243891 CVE-2015-0253 httpd: NULL pointer dereference crash with ErrorDocument 400 pointing to a local URL-path
0
0
BZ#1243894 CVE-2015-3185 CVE-2015-3183 CVE-2015-0253 httpd: various flaws [fedora-all]
0
0

Automated Test Results

Test Cases

0 0 Test Case HTTPd