This is new version of gnuradio, for details see upstream announcement.

How to install

sudo dnf upgrade --advisory=FEDORA-2015-13560

This update has been submitted for testing by jskarvad.

5 years ago

Taskotron: depcheck test FAILED on i386. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/116715/steps/runtask/logs/stdio (results are informative only)

Automatic push to stable based on karma has been disabled for this update due to failure of an AutoQA test. Update submitter, please check the AutoQA test result and see if there is a valid problem to be fixed here, and fix it if so. If the failure is a mistake on AutoQA's part, you can re-enable the automatic push feature for this update if you like, or push it stable manually once it reaches the requirements under the Updates Policy.

5 years ago

Taskotron: depcheck test FAILED on x86_64. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/116715/steps/runtask/logs/stdio (results are informative only)

Taskotron: depcheck test PASSED on i386. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/116752/steps/runtask/logs/stdio (results are informative only)

Taskotron: depcheck test PASSED on x86_64. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/116752/steps/runtask/logs/stdio (results are informative only)

This update is currently being pushed to the Fedora 23 testing updates repository.

5 years ago

This update has been pushed to testing

5 years ago
User Icon jwakely commented & provided feedback 5 years ago
karma

Error: nothing provides libgnuradio-pmt-3.7.8.so.0.0.0 needed by gr-rds-0-0.12.20141117gitff1ca15.fc23.i686

User Icon jskarvad commented & provided feedback 5 years ago

The packages themselves should be OK, the error you are seeing is probably due to broken updates-testing repo, it's missing several packages from this update, e.g. there is gnuradio-3.7.8-0.2.rc1.fc23 instead of gnuradio-3.7.8-1.fc23 and there are more missing packages.

This update has been submitted for stable by jskarvad.

5 years ago

Taskotron: upgradepath test FAILED on noarch. Result log: https://taskotron.fedoraproject.org/resultsdb/results/3381329 (results are informative only)

User Icon jwakely commented & provided feedback 5 years ago

Hmm, I still don't see any of these builds in updates-testing or updates.

User Icon jskarvad commented & provided feedback 5 years ago

It seems gr-rds in stable has higher NVR and it's built with old gnuradio. I will rather rebuild it and repush the update, hopefully the bodhi problem is fixed now..

User Icon jskarvad commented & provided feedback 5 years ago

Uh, I cannot, the update is locked. So I will have to resolve it somehow later. It shouldn't hurt much as f23 is not yet released. The bodhi-2.0 is pain.

This update has been pushed to stable

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1251650 gnuradio-3.7.8 is available
0
0

Automated Test Results