stable
FEDORA-2015-13876 created by dmaphy 7 years ago for Fedora 22

This update fixes a dependency issue with updating to latest Geany Plugins when you have installed geany-plugins-geanylua and or geany-plugins-gproject (which has been renamed to geany-plugins-projectorganizer).

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2015-13876

This update has been submitted for testing by dmaphy.

7 years ago

It seems you're undecided about the old geany-plugins-gproject package.

The spec file for Rawhide differs from the F22 one. Release 4 of the spec is slightly better.

If the package has been renamed to geany-plugins-projectorganizer, adding a pair of Obsoletes/Provides would be the way to go. Typically, one makes the Provides strictly versioned:

Obsoletes: geany-plugins-gproject < 1.25

Provides: geany-plugins-gproject = %{version}-%{release}

If the packages has been retired without any other package replacing it, adding only the Obsoletes tag is the way to go. That's what applies to the -geanylua subpackage.

[Disclaimer: I don't know yet how to enter well-formatted comments into this new bodhi version.]

This update has been pushed to testing

7 years ago

This update has been submitted for stable by dmaphy.

7 years ago

This update has been pushed to stable.

7 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
in stable
7 years ago

Automated Test Results