geany-1.25-6.fc23

  • fix depency for geany-devel on GTK

geany-plugins-1.25-4.fc23

  • fix Provides and Obsoletes for renamed/removed plugins

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2015-13923

This update has been submitted for testing by dmaphy.

7 years ago

This update has been pushed to testing

7 years ago
User Icon pwalter commented & provided feedback 7 years ago
karma

This makes geany use gtk2 again!? Step backwards.

User Icon kuosmanen commented & provided feedback 7 years ago
karma

As above

This update has been obsoleted

7 years ago
User Icon cairo commented & provided feedback 7 years ago
karma

.

Geany Plugins is not yet GTK3 compataible at all. Thus over the half of the Geany-Plugins is just not usable with GTK3. Please explain why making Geany-Plugins usable again is a step backwards then?

This update has been submitted for stable by dmaphy.

6 years ago

Please note this update fixes serious issues with the interaction of Geany and Geany-Plugins, which have been reported at least here:

https://bugzilla.redhat.com/show_bug.cgi?id=1276076

If you want to see the mess with Geany and Geany Plugins with GTK3, please check Rawhide.

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
-3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
in stable
6 years ago

Automated Test Results