Refresh Python Qt bindings (and dependencies) to latest stable releases.

How to install

sudo dnf upgrade --advisory=FEDORA-2015-14262

This update has been submitted for testing by rdieter.

5 years ago

This update has been pushed to testing

5 years ago
User Icon raphgro commented & provided feedback 5 years ago

thanks

BZ#1255890 qt5 is at 5.5.0, PyQt5 is at 5.4.2
User Icon req1348 commented & provided feedback 5 years ago
karma

Calibre can convert to mobi again now, no regressions found.

BZ#1256015 Unable to convert epub to mobi - update requested
BZ#1253863 calibre-v2.35.0 is available
User Icon stefanb commented & provided feedback 5 years ago
karma

ebook-convert works again after the Qt5.5 update

BZ#1255890 qt5 is at 5.5.0, PyQt5 is at 5.4.2
BZ#1253863 calibre-v2.35.0 is available
BZ#1256015 Unable to convert epub to mobi - update requested

This update has been submitted for stable by bodhi.

5 years ago
User Icon mmilata commented & provided feedback 5 years ago
karma

Conversion to mobi now works, thanks!

BZ#1256015 Unable to convert epub to mobi - update requested

Taskotron: upgradepath test FAILED on noarch. Result log: https://taskotron.fedoraproject.org/resultsdb/results/3335571 (results are informative only)

This update has been pushed to stable

5 years ago
User Icon vinumoses commented & provided feedback 5 years ago

Works for me


Please login to add feedback.

Metadata
Type
enhancement
Severity
medium
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-5
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1253863 calibre-v2.35.0 is available
0
2
BZ#1255890 qt5 is at 5.5.0, PyQt5 is at 5.4.2
0
2
BZ#1256015 Unable to convert epub to mobi - update requested
0
3

Automated Test Results