nodejs-deep-equal-1.0.1-1.fc23

  • update to upstream release 1.0.1
  • move LICENSE file to %license

nodejs-tape-4.2.0-1.fc23

  • update to upstream release 4.2.0
  • move LICENSE file to %license

nodejs-tap-0.4.4-6.fc23

  • Fix deep-equal dependency

nodejs-difflet-0.2.3-9.fc23

  • Fix deep-equal dependency

How to install

sudo dnf install --refresh --advisory=FEDORA-2015-15163 \*

This update has been submitted for testing by tomh.

6 years ago

This update has been pushed to testing.

6 years ago

tomh edited this update. New build(s): nodejs-has-1.0.1-1.fc23.

6 years ago

This update has been submitted for testing by tomh.

6 years ago

tomh edited this update. New build(s): nodejs-difflet-0.2.3-9.fc23, nodejs-tap-0.4.4-6.fc23, nodejs-tape-4.2.0-1.fc23, nodejs-deep-equal-1.0.1-1.fc23.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon pnemade commented & provided feedback 6 years ago
karma

looks good

This update has been submitted for stable by tomh.

6 years ago

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
modified
6 years ago
BZ#1163177 nodejs-tape-4.2.0 is available
0
0
BZ#1258200 Review Request: nodejs-function-bind - Implementation of Function.prototype.bind
0
0
BZ#1258201 Review Request: nodejs-has - Object.prototype.hasOwnProperty.call shortcut
0
0

Automated Test Results