This update fixes an incorrect dependency on GStreamer 0.10 Python bindings, pulling in the correct GStreamer 1.0 bindings instead.

How to install

sudo dnf upgrade --advisory=FEDORA-2015-15209

This update has been submitted for testing by antiaircraft.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon orion commented & provided feedback 5 years ago
karma

Looks good.

BZ#1258649 Requires: gstreamer-python is incorrect.

This update has been submitted for stable by antiaircraft.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1258649 Requires: gstreamer-python is incorrect.
0
1

Automated Test Results