FEDORA-2015-15364 created by berrange 6 years ago for Fedora 22
stable

Fix typo causing qemu-img to link against entire world (bz #1260996)


  • CVE-2015-5225: heap memory corruption in vnc_refresh_server_surface (bz #1255899)

How to install

sudo dnf upgrade --advisory=FEDORA-2015-15364

This update has been submitted for testing by berrange.

6 years ago

This update has obsoleted qemu-2.3.1-2.fc22, and has inherited its bugs and notes.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon divius commented & provided feedback 6 years ago
karma

Thanks

BZ#1260996 qemu-img requires a whole stack of X and Gtk libraries
User Icon evillagr commented & provided feedback 6 years ago

work fine

User Icon evillagr commented & provided feedback 6 years ago
karma

work fine.

User Icon evillagr commented & provided feedback 6 years ago
karma

Works fine, sorry for 2 previous comments

This update has been submitted for stable by bodhi.

6 years ago
User Icon mhayden commented & provided feedback 6 years ago
karma

Works for KVM virtual machines.

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1255896 CVE-2015-5225 Qemu: ui: vnc: heap memory corruption in vnc_refresh_server_surface
0
0
BZ#1255899 CVE-2015-5225 Qemu: ui: vnc: heap memory corruption in vnc_refresh_server_surface [fedora-all]
0
0
BZ#1260996 qemu-img requires a whole stack of X and Gtk libraries
0
1

Automated Test Results