obsolete

python-markups-0.6.3-2.fc23

FEDORA-2015-16452 created by mariobl 7 years ago for Fedora 23

Add python-docutils as runtime requirement


New upstream version

This update has been submitted for testing by mariobl.

7 years ago

This update has obsoleted python-markups-0.6.3-1.fc23, and has inherited its bugs and notes.

7 years ago

This update has been pushed to testing.

7 years ago
User Icon lnie commented & provided feedback 7 years ago
karma

works

BZ#1265001 python-markups should depend on python-docutils
User Icon juliuxpigface commented & provided feedback 7 years ago

I'm sorry but bug #1265001 doesn't appear to be completely fixed.

  • The installation of python-markups succesfully retrieves "python-docutils", but also provides "python3-docutils", which I believe isn't necessary for the "py2" version of the package. Ok, this isn't a big issue, but we generally don't force the installation of unnecessary packages.

  • Moreover, installing "python3-markups" alone, doesn't pull "python3-docutils" as dependency. This makes #1265001 100% reproducible.

BZ#1265001 python-markups should depend on python-docutils

This update has been obsoleted by python-markups-0.6.3-3.fc23.

7 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
BZ#1265001 python-markups should depend on python-docutils
-1
1

Automated Test Results

None