FEDORA-2015-1f9e79df21

security update in Fedora 21 for audiofile

Status: obsolete

Security fix for CVE-2015-7747

Logout Required

After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

Comments 3

This update has been submitted for testing by mschwendt.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 2
unstable threshold: -2
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 4 years ago
in testing 4 years ago

Related Bugs 2

00 #1269766 CVE-2015-7747 audiofile: Buffer overflow when changing number of channels and sample format
00 #1269769 CVE-2015-7747 audiofile: Buffer overflow when changing number of channels and sample format [fedora-all]

Automated Test Results