FEDORA-2015-233263f33c created by leamas 4 years ago for Fedora 23
stable

The former fix in -2 for this issue was broken, making a new attempt

How to install

sudo dnf upgrade --advisory=FEDORA-2015-233263f33c

This update has been submitted for testing by leamas.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon cserpentis commented & provided feedback 4 years ago
karma

works for me

User Icon besser82 commented & provided feedback 4 years ago
karma

Works fine! LGTM =)

User Icon anonymous commented & provided feedback 4 years ago

This allowed me to upgrade from fc22 to fc23. Got errors before. Thanks, much appreciated.

karma: +1

BZ#1284522 "Error: package lirc-0.9.1a-4.fc21.x86_64 requires lirc-libs(x86-64) = 0.9.1a-4.fc21, but none of the providers can be installed" on attempted upgrade from F21 to F23

This update has been submitted for stable by bodhi.

4 years ago
User Icon raveit65 commented & provided feedback 4 years ago
karma

works

BZ#1284522 "Error: package lirc-0.9.1a-4.fc21.x86_64 requires lirc-libs(x86-64) = 0.9.1a-4.fc21, but none of the providers can be installed" on attempted upgrade from F21 to F23

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1284522 "Error: package lirc-0.9.1a-4.fc21.x86_64 requires lirc-libs(x86-64) = 0.9.1a-4.fc21, but none of the providers can be installed" on attempted upgrade from F21 to F23
0
2

Automated Test Results