FEDORA-2015-3889c3fcba created by zaitcev 4 years ago for Fedora 23
stable

Upstream 1.1.0: better built-in reference implementation

How to install

sudo dnf upgrade --advisory=FEDORA-2015-3889c3fcba

This update has been submitted for testing by zaitcev.

4 years ago

Works well. PyECLib and Swift unit tests pass.

karma: +1

User Icon tsg commented & provided feedback 4 years ago
karma

Tested OK with pyeclib and swift.

User Icon lnie commented & provided feedback 4 years ago
karma

works

I ran "tox -e py34" of the development version of PyEClib. Without these packages and without liberasurecode installed, tests fail because pyeclib_c is missing (cannot be compiled, headers are needed).

With liberasurecode and liberasurecode-devel installed, tests pass.

I ran "tox -e py34" of the development version of PyEClib. Without these packages and without liberasurecode installed, tests fail because pyeclib_c is missing (cannot be compiled, headers are needed).

With liberasurecode and liberasurecode-devel installed, tests pass.

(oops, I forgot to vote +1.)

karma: +1

User Icon haypo commented & provided feedback 4 years ago
karma

Sorry, I forgot to log in, so my vote was not accounted :-/

New vote with my user haypo.

Works for my standalone liberasurecode tests and with PyECLib tests.

Works for me. I tested liberasurecode 'make test' and ran the PyECLib test suite.

This update has been pushed to testing.

4 years ago

This update has been submitted for stable by bodhi.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago

Automated Test Results