FEDORA-2015-3a5cebb105

security update in Fedora 22 for ImageMagick

Status: obsolete

Update to new upstream release 6.9.2-7 (bz#1224581), Security fix for: 1269556, 1269567

Comments 8

This update has been submitted for testing by hubbitus.

This update has been pushed to testing.

Breaks inkscape dependencies:

Error: package inkscape-0.91-4.fc22.x86_64 requires libMagick++-6.Q16.so.3()(64bit), but none of the providers can be installed.

karma: -1

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

Can you please revoke this or work to fix broken dependencies (like inkscape)?

in the meantime -1 too

karma: -1

This update has been obsoleted.

breaks inkscape

karma: -1

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
-3
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted 3 years ago
in testing 3 years ago

Related Bugs 5

00 #1208347 mutliarch conflicts in ImageMagick-devel
00 #1224581 ImageMagick-6.9.2-8 is available
00 #1267391 ImageMagick 6.8.8.10 lost the support for JPEG 2000 format (jp2 extension)
00 #1269556 ImageMagick: Integer and buffer overflow in coders/icon.c [fedora-all]
00 #1269567 ImageMagick: Double free vulnerabilities in coders/{pict.c,tga.c} [fedora-all]

Automated Test Results