FEDORA-2015-3d17682c15 created by jskarvad 4 years ago for Fedora 23
stable

This is new version of putty.


This is an update fixing integer overflow and buffer underrun in erase characters (ECH) handling.

How to install

sudo dnf upgrade --advisory=FEDORA-2015-3d17682c15

This update has been submitted for testing by jskarvad.

4 years ago

This update has obsoleted putty-0.65-2.fc23, and has inherited its bugs and notes.

4 years ago

This update has been pushed to testing.

4 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for stable by jskarvad.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1279425 CVE-2015-5309 putty: Integer overflow and buffer underrun in terminal emulator's ECH handling
0
0
BZ#1279426 CVE-2015-5309 putty: Integer overflow and buffer underrun in terminal emulator's ECH handling [fedora-all]
0
0
BZ#1279881 putty-0.66 is available
0
0

Automated Test Results