stable
FEDORA-2015-4b1b145426 created by rdieter 6 years ago for Fedora 23

Add Conflicts: kdeplasma-addons < 5.5.0-3, to give dependency resolvers a hint to avoid file conflicts on upgrades

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2015-4b1b145426

This update has been submitted for testing by rdieter.

6 years ago
User Icon hreindl commented & provided feedback 6 years ago
karma

works for me

This update has been pushed to testing.

6 years ago

This update has been submitted for stable by bodhi.

6 years ago
User Icon johnp117 commented & provided feedback 6 years ago
karma

wfm

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-4
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1293415 conflicts between kdeplasma-addons-5.4.2-1.fc23.x86_64 and kf5-plasma-5.17.0-2.fc23.x86_64
0
0

Automated Test Results